Need help? Check out our Support site, then

Unable to publish new blog entry

  1. rebellionemesis


    I am trying to publish a new post I wrote today. I am able to save it as draft but cannot publish it... when I click on the button, it gives me the following error:

    There was a problem communicating with the After the Deadline service. Try again in one minute.

    Thereafter I only have the OK button option which acknowledges the dialogue box. I have tried searching on here and found a similar post saying it could be related to the spellchecker, so I have tried that as well but again receive the same error above.

    Please can someone take a look at this for me?

    The blog I need help with is

  2. Hi. Have you "tried again in one minute"?

    And yes, After The Deadline is the name of the built-in spell checker.

  3. It helps us to answer your questions faster if you give us a link to your blog, starting with http.

  4. I am having the same problem and I tried it several times after a minute



  5. THere appear to be server issues for today. Use your dashboard Help button to report it to the Happiness Engineers. They will have to fix this.

  6. Ok. Thanks. After I sent the forum note, it did appear to publish ~ only the e-mails were never sent out. I will do as you say. Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic