Unable to Publish post from any browser

  • Author
    Posts
  • #1092020

    highheels83
    Member

    I am unable to publish my latest post using any browser (Chrome, Firefox, or IE).

    The blog I need help with is highheeledperspective.wordpress.com.

    #1092145

    What happens when you try? Which post form are you trying? Have you tried the one on the Dashboard?

    #1092210

    highheels83
    Member

    Nothing happens. I click on publish from the dashboard post view, and nada.

    #1092214

    highheels83
    Member

    also, I can’t update any current posts from the same dashboard location. I’ve tried the cookie thing, and about everything else suggested. NOTHING is happening.

    #1092221

    raincoaster
    Member

    Is the post just text, or are there images or code embedded in it?

    #1092222

    timethief
    Member

    Please provide details. Exactly let us know which browser(s) (and version(s) are your using? Check here if necessary http://supportdetails.com

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    #1092223

    highheels83
    Member

    ok I’ve tried all that. I’m using IE9 and the most recent version of Google chrome. I went through the entire list that you posted to another issue, and nothing has worked.

    #1092224

    highheels83
    Member

    The post is purely text, no special coding, no tags, nothing but text.

    #1092225

    timethief
    Member

    Would you like to try downloading Firefox 17 to see if that works for you?

    #1092226

    highheels83
    Member

    have it, tried it, doesn’t work. I just don’t list Firefox as my primary. I’ve never had this issue before. It doesn’t matter brower I use, when i click on the “publish” button, nothing happens.

    #1092227

    timethief
    Member

    Do you have access to another computer that you can try?

    #1092228

    timethief
    Member

    Note: I have tagged this thread for Staff assistance. If you subscribe to the thread you will be notified when they respond.

    #1092229

    highheels83
    Member

    yes, I’ve tried on my home desktop and my work laptop. exactly the same results.

    #1092230

    timethief
    Member

    Okay then I’m sorry but you will have to be patient while waiting for a Staff response.

    #1092276

    kardotim
    Member

    What’s the title of the post you are referring to?

    #1092297

    highheels83
    Member

    The Shoe Culture

    #1092306

    kardotim
    Member

    Could you please go to this page and click the [Publish] button. Before you do make sure that you’ve disabled any browser add-on or extensions. Otherwise I’d suggest trying it from a different internet connection.

    Sorry for the inconvenience.

    #1092307

    highheels83
    Member

    that didn’t work in either internet explorer or google chrome. I did disable any add-ons or extensions. I’ve tried it from both my work and home interet connection.

    #1092308

    Do you have access to another computer?

    #1092309

    highheels83
    Member

    as mentioned previously, I’ve tried this on my home desktop and my work laptop.

The topic ‘Unable to Publish post from any browser’ is closed to new replies.