Unable to reorder pages

  • Author
    Posts
  • #316111

    shoreacres
    Member

    I’m using the Quentin theme, and have six pages. I reordered them using numerals as suggested, to avoid having them appear in alphabetical order. They now are in the correct order in My Dashboard, but the order still is incorrect on my blog (despite some movement).

    I went through the whole process again, and did the cookie bit, but I can’t get them to appear in the order I prefer. Any tips?

    #316282

    vivianpaige
    Member

    The only thing I can think of is that the sidebar is cached and it might take time to clear up.

    #316283

    vivianpaige
    Member

    OK – I think I know what the problem is. You need to edit the pages widget and change the option there to sort by page order (instead of page title).

    #316284

    shoreacres
    Member

    Ah. I thought that’s what I was doing, but I may only have been messing within the dashboard itself. I’ll give it another go.

    #316285

    shoreacres
    Member

    That was it. I missed the drop-down menu that gave the sorting options. When I changed that, everything snapped into place.

    Thanks, Vivian!

    #316286

    vivianpaige
    Member

    Glad to help.

The topic ‘Unable to reorder pages’ is closed to new replies.