Unable to see all spam

  • Author
    Posts
  • #544672

    barbarah
    Member

    I skim through the listing of spam comments because just occasionally a legitimate comment gets caught in there, but lately I can only see the first page of spam comments, maybe sometimes the last page. When I click on any pages in between or click “next” I just get a page with the headings across the top, but no list of comments. Any way to rectify this?

    The blog I need help with is barbarah.wordpress.com.

    #544873

    Contact staff directly at http://en.support.wordpress.com/contact/ .

    #544890

    airodyssey
    Member

    FWIW, I’m having the same problem. A workaround I found was to select all the spam on the first page and delete. That allows me to see the spam that would have otherwise stayed in that unreachable second page.

    #544891

    Still bugs it seems in this latest upgrade.

    #544904

    barbarah
    Member

    Thanks, folks!

    #544905

    timethief
    Member

    Same here.

    #544939

    airodyssey
    Member

    I advised staff and they said they are looking into it.

    I found another workaround: set (temporarily) the number of comments higher than 20 through the Screen Options on top.

    #544940

    barbarah
    Member

    airodyssey, that workaround helped a lot, thank you.

    #544941

    airodyssey
    Member

    You’re welcome! :-)

    Now let’s wait for staff to come up with a permanent solution.

    #544947

    airodyssey
    Member

    Staff has advised me that the problem is now solved. :-)

    #544948

    barbarah
    Member

    I noticed the difference this morning — wonderful! Thanks, staff!

    #544949

    timethief
    Member

    Yay! :)

The topic ‘Unable to see all spam’ is closed to new replies.