Unable to select Posterous as an import option

The topic ‘Unable to select Posterous as an import option’ is closed to new replies.