Unable to set up new blog

  • Author
    Posts
  • #816316

    pw08
    Member

    I have been attempting to set up a new WordPress blog to display photographs – but whenever I try to do so the new blog page simply hangs at the checking stage. Is there a fault in the system?

    The blog I need help with is notesbrokensociety.wordpress.com.

    #816503

    hnsaifi
    Member

    This doesn’t seem to be a problem of wordpress.
    Which browser version are you using?
    Have you checked “Always use HTTPS when visiting”?
    (users>personal setting > select always use HTTPS.

    #816504

    auxclass
    Member

    Have you also tried the universal Fix it?

    http://en.support.wordpress.com/browser-issues/

    #816520

    pw08
    Member

    I’m using Firefox on a Mac. I’ve tried the universal fix-it and checked my settings but – nothing. There are a lot of alternative platforms for blogging pictures out there – I don’t want to move away from WordPress but if they can’t provide the wherewithall, so be it.

    #816521

    raincoaster
    Member

    We can’t help you more specifically without a link to the blog, starting with http. Also, what browser and version are you using?

    #816531

    pw08
    Member

    My existing blog is http.notesbrokensociety.wordpress.com. I have now tried this using a combination of Firefox, Chrome and IE on both my Mac and a Windows 7 laptop. I am unable to create a new blog on any of them, so the problem is clearly a WordPress one.

    #816532

    stensamler
    Member

    I have the same issue. I use Firefox on windows.

    #816535

    stensamler
    Member

    and I really would like to stay with WordPress!

    #816543

    raincoaster
    Member

    Live link: http://notesbrokensociety.wordpress.com

    So you are both trying to create new blogs and something is hanging while checking for the new URL? Have you tried looking for URLs you KNOW exist already? And URLs that you’re pretty sure don’t? Try that and let me know what happens when you do (obviously, don’t register them if you dont’ want them, just let us know if it says they’re available).

    #816551

    pw08
    Member

    I’ve tried entering a wordpress blog address I know exists and I get exactly the same response – the checking function just hangs. It appears to happen every time, regardless of what I type into the blog address box.

    #816555

    raincoaster
    Member

    Hmm, that’s interesting. Definitely something up on staff’s side.

    I wonder if they’ve disabled registering new blogs over the weekend. It’s not out of the realm of possibility. Try again in a few hours, but in the meantime report it to staff via your dashboard Help button. Give them the specific URL you wanted to register, too.

    #816556

    pw08
    Member

    Will do. Thanks.

The topic ‘Unable to set up new blog’ is closed to new replies.