Need help? Check out our Support site, then

Unable to update widgets

  1. I am unable to update my widgets. When I click on the widget section, I receive a list of the widgets available with long sections after them. I've not seen this before but I don't want to add a NEW widget, I just want to update existing widgets. What am I missing?

    The blog I need help with is

  2. All widgets are installed and uninstalled in the same place and it is here > Appearance > Widgets. The installed widgets are in the right hand column on that page and your update the widget by clicking it to open it.

  3. Thank you but I apparently I haven't explained well enough...

    I know where the widgets are located, how to get to them and how to update them....normally.

    The blog isn't responding the way it normally does and I'm unable to get to my widgets to update them, that's the problem.

  4. Exactly which widgets are you referring to? Your blog is private. I cannot see what you are referring to. Widgets display cached data - data that reflects activity and if you have not undertaken any activity there is no data to display. Here's the list Please click the appropriate links in it for each widget.

  5. I'm sorry this is confusing. I have widgets created for weekly stats, changes in practice, etc. They have already been created and I've been updating them regularly since the blog was created.
    Can this be referred to a staff member for resolution?

  6. Yes I'll tag this thread for a Staff follow-up. There's a backlog so be patient while waiting. Please subscribe to the thread so you are notified when they respond.

  7. Thanks timethief, I appreciate your time.

  8. You're welcome.

  9. I'm having the exact same problem. My widgets are listed under Appearance - Widgets, but they are literally listed one under the other in a full page. There are suddenly no sidebars or anything there anymore, which means I am unable to activate or drag and drop widgets in any way. I've read previous forum posts. The issue has appeared several times over the last few years. I have tried all their solutions, including different browsers and checking the Always use HTTPS option in my personal user settings. None of that has worked for me. The whole folder appears broken. Here is a screenshot:

  10. I'm sorry to hear you both are having this issue.

    First of all, please make sure you have third-party cookies enabled, as sometimes this can cause issues with the Dashboard options:

    If you do, please try logging out of, clear your browser cache and cookies, and then log back in:

    If those things don't help, it would be useful for troubleshooting to have a screenshot for exactly what the widgets look like when they are causing problems (spiritofmandy, your link didn't work for me). Specifically, could you please capture this issue:

    When I click on the widget section, I receive a list of the widgets available with long sections after them.

    To take a screenshot:

    You can upload the screenshot to your media library and I can see it there.

  11. I have uploaded a screen shot as nothing else has worked so far.
    Thank you.

  12. Just to let you know, I had the same problem and have posted about it on this forum the other day and just resolved it today. As it turns out, the problem was with my browser. I'm using Internet Explorer 9, which should be good enough to see widgets said to use at least 9, but anyway I downloaded google Chrome to use as my browser. Do that then click on it and that browser will come up. Find your blog, sign in because you will have to log in again under that new browser, go to widgets and I bet you will see them as the are supposed to be. Let us know. After I did that I could do anything I wanted to with the widgets.....make them turn somersaults, do magic tricks...anything. :)

  13. That's a very good point, gatito2. Thanks!

    @spiritofmandy and @golmtissue, are you using IE 9?

    If so, please either update your browser to the current version of IE, or try using Chrome, and let me know if that resolves the issue.

  14. I am using IE 9 and cannot upgrade to anything higher as other applications then do not work. Is there any other fix I can try?

  15. I would try using a different browser in that case, as (and other sites) may not function properly in older browsers.

  16. 47whitebuffalo

    My blog has recently "developed" the same issues with my widgets as others have discussed. I am having the same issue via a computer with Google Chrome access and another with Internet Explorer access. Why has this problem surfaced and what can I do about it other than what has been suggested so far? I'm asking because the options already suggested are NOT helping to resolve the situation--yet. Thanks to anyone who replies.

  17. @47whitebuffalo what are the versions of IE and Chrome that you're using? Are they the most current versions? Have you tried logging out and clearing your browser cache? Do you have third party cookies enabled in both browsers? Are you unable to use the widgets at all, or just some of them?

    If you can, please take a screenshot for what you're seeing and upload it to your media library so I can take a look.

  18. Hi @jackiedana,

    I apologise for the late response here. I was certain that I was subscribed to this thread but it seems that I wasn't. The joys of being a newbie.

    Using Google Chrome fixed my issue and I was able to do what I needed with my widgets. My default browser is Internet Explorer (not sure which version). The problem I have now is that Google Chrome wreaks havoc with my computer. Every time I use it, it crashes the whole computer. Ideally, it would be better if another solution were found as using Chrome is causing me other serious issues that I have no idea how to fix.

  19. 47whitebuffalo

    Hello Jackiedana,
    Whatever was the cause of the the issue, it has resolved itself. Considering the recent changes made regarding the music player widget and how it 'operates' on 'free' themes I suspect the update/change while underway threw things for a loop. Thanks to timethief and someone else's query on that issue I have learned what to do. Thanks.

  20. We have had reports that widgets weren't working with IE 9.0 but upgrading the browser - or switching to Chrome - should resolve that issue. It may be the developers have also resolved the issue for IE users.

  21. Hi all, I had a similar problem to the above before trying one last thing and achieving what I wanted. By clicking on <customorize> it brought up a sidebar and from here clicking on it <Widgets sidebar> allowed me to edit my widgets in the same way as previous. It's just in a totallly different area and not from the dashboard as before. So for me it wasnt about the version of explorer etc.

Topic Closed

This topic has been closed to new replies.

About this Topic