unable to upload any “media” files

  • Author
    Posts
  • #259871

    Greetings

    I have been unable to upload any media (small JPEG & PDF files) to my blog for the past three (3) days and, before contacting Support, thought to enquire if others are having the same problem?

    In brief, I am able to drill down from my blog’s upload box (via “manage / write”) and “locate” the file(s) on my computer’s hard-drive, but everything stalls after I click on “upload”

    Prior posting I have tried the following, without success:

    * double/triple checked my blog’s settings — and the FAQ on uploads
    * searched recent postings in the forum
    * attempted to upload at different times of the day/night
    * repaired my browser – Internet Explorer v7.0 (fully patched)
    * upgraded the Java engine plugin to latest version (1.6.0_07)
    * installed and tried using Firefox v3.0

    Any feedback would be appreciated

    With thanks . . .

    #260066

    raincoaster
    Member

    Have you updated Flash? It’s a Flash-based uploader. And also try the Cookie Dance: log out, clear browser cache and cookies, restart.

    #260084

    Thank you very much (!) for your assistance, raincoaster

    I followed both your suggestions: my problem remaains…

    Regards

    #260100

    Have you tried using the browser-based uploader? There is a link for it in the line of text just under “choose files to upload” button.

    #260106

    joypin
    Member

    I have the same problem! Hope someone can help :-)

    #260168

    raincoaster
    Member

    Have you tried using the browser-based uploader?

    #260172

    Thank you for your suggestion, thesacredpath

    It would appear that (by default?) I am using the browser uploader

    In my situation the link you refer to does not exist and, in its place, are the words … “You are using the Browser uploader”

    Thank you again

    :)

    #260173

    Thank you, raincoaster

    We have just posted past each other:

    Given that I am already using the “browser uploader” (as it seems) … what would have been the alternative method were this not the case?

    thank you

    :)

    #260174

    raincoaster
    Member

    The alternative method is the Flash uploader. What I get is a button asking me to upload but no box to select…and below, the line about the Browser uploader. I click to that so I can upload. I WISH that the browser uploader was automatically selected for me.

    What browser and version are you using?

    Also, I noticed two days ago that the uploader was taking a ridiculous amount of time to load. Try hitting Upload Media and just waiting. I mean, waiting five minutes. If it does not come up even then, contact staff.

    #260175

    Thank you again, raincoster

    My primary browser is Internet Explorer v7.0.5730.13 (fully patched)

    regards …

    :)

    #260220

    Update:

    In the past 24 hours I lost the ability to edit pages and posts on my blog — even minor changes — with the system timing-out after clicking on “save”

    Interesting . . .

    Thank you again for your help; I have now contacted Support

    Regards

    :)

    O’Brien

    #260225

    raincoaster
    Member

    It seems Support will have to intervene. That’s a very unusual set of errors. Thanks, I had not noticed the browser info earlier.

    #260250

    Update:

    The Support Crew were very prompt in attending this issue but could find nothing wrong and created a “test” page containing an uploaded image file to demonstrate

    Perhaps (to use a very non-technical phrase) they “bumped something” in that process because everything is now back to normal

    Hmmmm …

    Actually, there is one change: for the first time since using WordPress, my Flash loader is now apparent

    Thank you to everyone

    :)

    O’Brien

    #260257

    raincoaster
    Member

    How bizarre. Glad to hear it is working now. It’s Friday. Traditionally, things go weird on Friday.

The topic ‘unable to upload any “media” files’ is closed to new replies.