Need help? Check out our Support site, then

Unable to upload images in Firefox

  1. This is more than likely a user error...I just switched to Firefox, and now don't seem to be able to upload pictures. I write a post, and could not find the option to Upload.

    "Under the “Post” text area, you will see another form with the labels “Upload”, “Browse”, and “Browse All.”

    I don't see any of the above. Anyone else experience this?

  2. Turn off your adblocker extention. It doesn't like the iframe that the uploader uses.

  3. Thanks! That did the trick.

  4. Not a problem. :)

  5. Well...thought it worked - at least it worked once, but it seems to still be a problem - and Adblocker is disabled. Anyone else have any suggestions?

  6. Clear your browser's cache and do a force reload of teh page that you're looking at.

    Also please double check that the adblocker didn't kick back in. :)

  7. Drats - cleared my cache, did a reload, and adblocker is still disabled and still getting the following: This feature requires iframe support.

  8. Well, if you're getting that, the iframe is being blocked from somewhere. Something's blocking it.

  9. What OS are you on (Windows, Mac, Linux, etc.)? Maybe you should go back to whatever browser you were using before?

  10. I'm using Windows XP. Tried going back to IE and getting the 'iframe support' message there as well. I got it to work on Firefox earlier today - but it seems that it was a fluke. Any guesses on where the iframe could be being blocked?

  11. Any security programs running on the PC?

  12. *chuckle* Oh, I love this. Dropped the error message into Google and told it to search Found this thread and it points folks back here.

    Running McAffee?

  13. Ya, running McAffee. Tried messing with that, but couldn't figure out what switch to throw to possibly fix the problem.

  14. I figured it out (for anyone else that is iframe challenged like me)...I had to go into McAffee...Privacy Service...Options...Block Ads on this computer...unselect. It's a pain to have to do this every time (and then enable), I want to post pictures, but it works.

Topic Closed

This topic has been closed to new replies.

About this Topic