Unable to use visual editor only HTML (done the 'standard' fix-it-ups already)

  • Author
    Posts
  • #755322

    piriju
    Member

    For some reason, I’m not able to access/use/see the visual editor when writing content (posts and pages), only the HTML one. Anyone who knows what’s wrong or how this could be corrected?

    This is what I’ve done so far:
    1) I double checked my settings (settings, personal settings, visual editor is not disabled)
    2) I’ve disabled the visual editor, gone to writing mode and again enabled the visual editor to try again
    3) I’ve cleaned my caches and refreshed the browser (multiple times)
    4) I’ve done the above with the three different browsers (Safari, Chrome and Firefox; I don’t have Explorer). The situation is the same with all of them.

    My system settings are:
    – Mac OS X 10.6.8.
    – I’ve got the latest versions of the above three browsers

    All help is much appreciated!

    The blog I need help with is theoutsideviewblog.com.

    #755421

    timethief
    Member

    Hi there,
    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3. Have you had any recent operating system and/or security program updates?

    #755424

    piriju
    Member

    Hi!

    Thanks for the fast response! Amazing.

    I’m connected via WLAN which is hooked to a DSL (40M) and I’m using HTTPS. Unfortunately I don’t know the connection from there on. I haven’t had any recent security etc. updates.

    Your questions got me wondering though, that maybe there’s a timelapse of sorts for the settings to refresh. I think I’m gonna try to force a larger package (prob. an image) through to make sure the connection is running smoothly. And then try the routine again. You never know, if that would do the trick… :)

    #755434

    timethief
    Member

    May I suggest that you try using http:// rather than https://

    #755441

    any success?

    #755451

    piriju
    Member

    Went with http://, it did the trick. I switched back to https:// and it keeps on rollin’.

    #755452

    timethief
    Member

    @piriju1
    Thanks so much for letting us know you are up and blogging again. The next time you have trouble you now know one troubleshooting tip (switch from https:// to http://) that you can try. Happy blogging! :)

    #755636

    eaglesheart
    Member

    Lucky piriju1. I’ve been having the same issue — a disappeared Visual Mode, only HTML — as of several days ago when WP “upgraded.” I did the usual “clear the cache, cookies, blah blah blah” AND ensured http://. Nothing.

    I can’t stand blogging in HTML! Unless WP fixes this, I’m off to a new blogsite, which is very unfortunate, WP has some great features otherwise.

    #755637

    timethief
    Member

The topic ‘Unable to use visual editor only HTML (done the 'standard' fix-it-ups already)’ is closed to new replies.