Unauthenticated Content?

  • Author
    Posts
  • #37941

    blumoon
    Member

    I went to work on a draft on one of my blogs yesterday, and of course I check the title bar when the https-admin setting turned red, and the little icon in the address bar had a line through it. It said unauthenticated content. What on earth is that?

    Does anyone know? I thought it might be something to do with FF2 but I posted on their forums, and have not had a reply, which leads me to believe it may not be a browser issue. No one seems to have an answer there.

    My computer is squeaky clean (Ft Knox), recent scans, including on-line scans have been done. I must also mention, this has never happened before. Has anyone else experienced this?

    #38282

    drmike
    Member

    Been discussed a few times already as well as blogged about. It’s the picture uploader flash thingie that’s unsecure. It’s probably that way either because of a leftover from when the backend wasn’t secure or it remains that way so not to cause issues with uploaded pictures being secure during public viewing by visitors of your blog.

    Edit: Here as well.

    Hope this helps,
    -drmike

    #38302

    blumoon
    Member

    Thanks Dr Mike,
    I feel rather ridiculous posting something that is old news. I was unable to find that info. I never post here until I have done my best to search the problem out. I know how WP is security conscious, and I was worried something might be wrong, as I had never seen it before.

    #38303

    drmike
    Member

    Not a problem. :) There’s no real way to search for something like that.

The topic ‘Unauthenticated Content?’ is closed to new replies.