Need help? Check out our Support site, then

Unauthorized Password Change Request

  1. Hello,

    I've tried changing the password for user bbrd83, and every time your system validates and tells me that it can be saved, but when I press "save changes" I am given an error page saying that my password change request is unauthorized.

    I am going to reset my password but to me this indicates some error in your system. It may have to do with the fact that I was attempting to change my Gravatar password and wound up being forwarded to WordPress, because apparently wordpress manages gravatar now (?)

    Please let me know what the "correct" solution is to this.


    The blog I need help with is

  2. I apologize for the delay in responding to your post. It looks like you were able to change the password on May 20th. Is this correct, and if so, has this issue been resolved? If not, please let me know.

  3. This has been resolved in the sense that I managed to change my password, but I thought it would be courteous to inform you of the bug. Thanks for your follow-up.

  4. I'm sorry you ran into these issues, but thanks very much for letting us know.

  5. I have the same problem! How can I change my password? Everytime I try it comes the message: Unauthorized password change request

  6. @suzanaub when you get this error, are you trying to change the password for your suzanaub account at ?

    Or are you going to the password reset link, and trying to reset it there?

  7. Hello @jackiedana thank you very much for your fast reply

    So, I tried the first one . I know my password but I want to change it.

    Actually I didn't know about the other link, for reseting the password. Should I do this one ? I gues this is for when you lost your password, is that right ?

  8. That's correct, you wouldn't want to use the password reset option if you are already able to log into your account.

    I have a few questions to try to troubleshoot this for you:

    When you go to your password settings page and input a new password, do you get to this stage (the green message stating your password can be saved) or does the error occur as soon as you enter in a new password?

    Have you tried different passwords?

    And do you have third-party cookies enabled in your browser:

  9. That's right, I am able to write a new password, and I get the message "your password can be saved". Then, when I click in "save changes" I get the error message.

    Yes, I tried different passwords and it happens the same thing everytime.

    Yes, the cookies are enabled.

    Do you think there is a solution ?

  10. Hmm, looking around, it appears we've had a few other reports of this behavior over the past few months, without any apparent solution.

    I'd like to dig into this further, but before I do, would you try two more things for me:

    1) Log out of, clear your browser cache and cookies (not all cookies), and log back in. After that, then try to change your password.

    2) Try resetting your password using the lost password link,

    After that, please post here again and let me know if #1 worked or if you had to try #2, and if so, if that worked.

  11. I did everything you suggested in #1 and it did not work yet.

    So I did #2, resetting the password, and it worked. Now my problem is solved.

    Maybe wordpress is facing some internal problem and users can't change their password through the "right" way

    thank you very much

  12. Thanks for testing things out for us. I'm glad to hear the reset password link worked for you.

    I've reported the error to our developers and we'll see if we can get things sorted out in the future.

  13. Thank you very much for your attention =)

  14. You're welcome. Thanks for helping me troubleshoot this issue too. :)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.