Unblocking Email Invites

  • Author
    Posts
  • #775716

    no76
    Member

    When I try to add another user to my blog, I get an error message. . . “Invitation not sent, the user has blocked invite emails.” Neither the new user or I can find a place to block or unblock email invitations.

    #775800

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #776086

    grovesprof
    Member

    I had this same issue at my private blog, http://221news.wordpress.com. How do you unblock so a user can receive invitations?

    #776087

    macmanx
    Staff

    It means that at some point they chose to block all emails from WordPress.com.

    They can change this in their subscription settings.

    If they no longer have access, they can contact us via support@wordpress.com

    #776091

    chrisv21
    Member

    Where do you find subscription settings?

    #776092

    timethief
    Member

    Make sure you to uncheck the box next to “Block all email updates from WordPress.com blogs you follow” on your Manage Delivery Settings page.
    From: http://en.support.wordpress.com/followers/

The topic ‘Unblocking Email Invites’ is closed to new replies.