Uncategorized shows up next to page in Google results

  • Author
    Posts
  • #2079752

    One of my students created the blog http://www.platformbouwinvest.nl. When you Google ‘platform bouwinvest’ you get a result with ‘>> Uncategorized’. I don’t understand why this is added. I made a screenshot, but I can’t add it here. I uploaded it to my Google Drive, but I don’t know how to share it with staff. Maybe the url is okay? See below: [removed]

    #2079832

    Ai – that’s not the url of the image, but of my entire folder. Please delete! How can I edit my message above?!

    #2080045

    Hi there!

    I removed the link for you. Although, it would direct the user the their own Google Docs folder, not specifically yours, so no worries. :)

    It looks like the website platformbouwinvest.nl is not hosted here at WordPress.com but is a self hosted WordPress.org site. For reference, WordPress.com and WordPress.org are different:

    http://en.support.wordpress.com/com-vs-org/

    I would suggest installing Jetpack and setting up Google Webmaster Tools. You can also check out the WordPress.org support documents about how to set up search engine updates.

    http://wordpress.org/support/

    http://codex.wordpress.org/

    #2080051

    Hi shawnajroberts,

    Thanks for your reply. I know the difference between org and com, but I was sure this person used *.com, because when he’s logged in, you see platformbouwinvest.wordpress.com. At least I thought so, remembering the last session we had. But now I viewed the source code and I see *.org indeed.

    Well, that makes the answer quite easy: install a plugin :-)

    Thanks again and sorry for bothering.

    #2080052

    No worries! Glad you sorted it out.

    Let me know if i can help with anything else. :)

    #2080053

    Oh, wait, one more thing:

    I would suggest installing Jetpack and setting up Google Webmaster Tools. You can also check out the WordPress.org support documents about how to set up search engine updates.

    What do you think causes that problem? Or: hence this suggestion?

    #2080054

    Haha, we were posting at the same time :-)

    #2080055

    It sounds like your web changes aren’t being sent to Google very quickly. Granted, search engines can take a while to update listings if you do alert them to changes, but Jetpack will help with that distribution.

    And through Google Webmaster Tools you can manually ask Google to crawl your site or certain pages on your site.

    Hope this helps! :)

    #2080057

    Yes, it certainly does. Thanks! I’ll pass it on to the website owner.

    #2080058

    Great! Happy I could help. :)

    Let me know if there’s anything else.

The topic ‘Uncategorized shows up next to page in Google results’ is closed to new replies.