Uneditable widgets

  • Author
  • #310093


    Tried changing themes on my blog at http://initalics.wordpress.com

    Widgets changed to the default set. But when I go to reset them it says 17 widgets are in use but they don’t appear in the widgets column. Nor are they available to be added. The widgets column says there are 0 widgets in use. And the default set appears on the page.

    I have tried clearing cache, cookies, restarting the browser and rebooting the computer. I have saved and resaved the widgets column and have clicked show on the sidebar dropdown. Changed back to the old theme. None of this works.

    Is there something further someone can suggest?



    Moderator Emeritus

    Have you tried adding a widget? Adding any widget will clear out the pre-set widgets, then you should be able to add the widgets you want.



    Yes I tried to add some, saved the column and they show up in the widgets column but not on the page. I added 3 and it said I was using 20 widgets total but they do not appear anywhere. The defaults still appear on the page.



    There seems to be an ongoing problem with widgets. In another thread, someone said go back to your old theme, remove all of the widgets, change themes and add them back in. (Of course, if you have custom data – like stuff in text widgets – you are going to want to save that off to a text file before you delete the widget.)



    Thanks. I’ve gone to the old theme but cannot see any widgets to remove. The right hand column says 0 widgets are in use and the left hand column says 17 are in use. I cannot remove any.

    Changed theme and got the added one to show on the page. However the widgets page now says I have 1 widget in use and the left column shows 18 in use. So I cannot access certain widgets to add them again.



    I think I will send this one into support. It seems like some info is not refreshing on the server end.

The topic ‘Uneditable widgets’ is closed to new replies.