Unintended post to Facebook

  • Author
    Posts
  • #697174

    I recently reactivated my blog and was dismayed to find that the posts were automatically posted to my Facebook page. I had not requested that and I had not activated the link. How can I stop this happening?

    The blog I need help with is anne142.wordpress.com.

    #697479

    timethief
    Member

    You will have to disconnect Publicize. Here’s the thread where the answer is discussed – http://tinyurl.com/3lyscms

    #697488

    On that page it shows that Facebook is disconnected. Is there something else I could try?

    #697491

    timethief
    Member

    Our posts are not automatically posted to Facebook. We have to enable that by using Publicize, Networked Blogs or RSS Graffiti. Are you using the Facebook like box widget found here > Appearance . Widgets? By some means, I don’t know which you have initiated this. Whatever it was you now have to disconnect.

    #697505

    Thanks. I just created a test post and it has not shown up on Facebook. I don’t know why this didn’t both the others did. Ah well. It seems the problem has resolved itself. Thanks

    #697511

    timethief
    Member

    I’m glad to hear this is sorted out for you. Happy blogging. :)

The topic ‘Unintended post to Facebook’ is closed to new replies.