Unwanted automatic link activation for words I write in my replies to comments

  • Author
    Posts
  • #1003366

    alchemynow
    Member

    active links in my replies to comments UNWANTED!!! How to disable? This is the antithesis of what I represent in my life – the pathetic commercialization of everything sacred in our materialistic SICK world!
    thanks –
    Blog url: http://stopthestorm.wordpress.com/

    The blog I need help with is stopthestorm.wordpress.com.

    #1003460

    timethief
    Member

    WordPress.com does not use text enhance or text link ads or pop-up ads or links in comments. So far everyone who has reported this has had a browser-add-on or browser extension that causes it. In some cases it was embedded into free games they downloaded from the internet.

    Is there any chance that what you are seeing is ads created by a browser add-on or extension? I’m asking because that’s what others found. Please try logging out, clearing your browser cache and cookies, disabling all browser add-ons and extensions, clearing your browser cache and cookies, and then rebooting and logging in again. View your blog and tell us if you still see advertising or not.

    #1003722

    alchemynow
    Member

    Thanks mucho!! I have traveled to my daughter’s, am using her computer, this is where I noticed this (!!) – I will let her see your info here – she thinks there’s a virus on the computer tied into this as she has pop-ups completely disabled on Firefox – I ran a Malware scan – it found 2 trojans – but there’s is definitely a ‘javascript phony’ (forgot the real term – has ‘candy’ in it, I believe — so the virus is NOT gone.

    Again, I will show this to my daughter – and I thank you for replying so kindly to my somewhat ‘rabid’ upset!!!!!

The topic ‘Unwanted automatic link activation for words I write in my replies to comments’ is closed to new replies.