unwanted "category"

  • Author
    Posts
  • #875798

    Somehow I’ve added “gallery” and “link” to my categories that show at the top of my page. I think I did something in the format part of the widget sub menu from Appearance but now cannot reverse it! Clicking gives this message

    Nothing Found
    Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.

    and the address is mysite/type/link (or gallery)

    Any help gratefully received.

    The blog I need help with is philipwitriol.wordpress.com.

    #875991

    You can remove them from your custom menu here > Appearance > Menu
    (timethief)

    #875993

    Thanks, I’ve tried that by unchecking them but seems no option to delete…

    #875995

    1. You need to go here > Appearance > Menus and click on the arrow on the far right hand corner of “Gallery” when it opens click “Remove”.
    2. Then do the same thing to delete Link ftom the custom menu as well.
    3. When you are done both then click “Save Menu”.
    4. Clear your browser cache and cookies and they will be gone when you view th blog again.

    #875996

    Wow, you are fast and so on the ball – thanks so much, all done and dusted, step 4 was just to refresh browser in my case. BTW just read and enjoyed your cherry blossom piece (my wife is Japanese).

    #876001

    @philipwitriol
    Hi again,
    It’s good to hear you figured this out now. I’m so glad you liked my cherry blossom article. This is another article that came after the one you read. (I’m a Sumi-e painter.)
    (timethief)

The topic ‘unwanted "category"’ is closed to new replies.