Need help? Check out our Support site, then

updating/ changing profile picture

  1. Hi,

    I updated my profile picture (I think it was in the middle of last week), but I still keep receiving the old picture on different places.

    - yes, I have cleaned my caches
    - btw, I disabled cache completely
    - I am going through a proxy

    The updated picture IS showing in my profile, but at the named blog on the users list I still see the OLD one. The very small icon on the toolbar is the new one.


    The blog I need help with is

  2. The picture being displayed here in the forum is the new one.

    The picture here is the wrong one:

  3. "New" versus "old" isn't very descriptive. I see exactly the same avatar here as there. Sometimes what other people see is not what you see, so if you continue to have problems please re-post, telling us exactly what each avatar looks like.

  4. These are the best practices for uploading your gravatar:

    (1) Prepare the image prior to uploading it and make sure it’s no larger than 128 pixels X 128 pixels square.

    (2) The image filetype has to be either PNG, GIF or JPG. Make sure the file name contains only letters and numbers – no special characters – no transparency - and make sure all letters are in lowercase.

    (3) Also make sure the image file name has an extension (Example – image.jpg)

    (4) Note that there is a time delay while your gravatar image propagates. If you are experiencing problems then go to the gravatar site and read the FAQs as it contains common questions and answers to them

Topic Closed

This topic has been closed to new replies.

About this Topic