Need help? Check out our Support site, then

updating hyperlinks redirects my browser to a new page

  1. Anytime I try to update a hyperlink or create a hyperlink in my posts right now - I am not allowed.

    The page wants to be redirected to the last page I was on. This means I can't save any hyperlinks: Big Problem for blogging.

    I'm not sure which side is not working correctly....mine or yours.

    Any help?

    The blog I need help with is

  2. Others have reported this issue and seemingly related issue as well. For some using Google Chrome resolved their problem. For other entering the link into the HTML editor worked. The rest are waiting for Staff to address this issue.

  3. Thanks,

    on my road to trying to resolve this - it seemed like the support "search bar" was having it's own bad day.

    Anhow, I will try Chrome, then FireFox....then HTML, then wait.

    Hopefully one of those works.

  4. I'm sorry for this inconvenience. I know you and the others are all extremely frustrated.

  5. attorneydarascott

    I am having the same issue today. HTML did not work. I will try google chrome.

  6. The issue has been resolved now. Sorry for the trouble.

  7. i also have a question. I include a link (hyperlink) in my post but my blog is now suspended. (not in this blog). I guess it's not the bad link. I've sent to the email suport and admin and in the dash but still no positive response and solution. do i have to wait how long?

  8. @batch40: Already asked and answered.

Topic Closed

This topic has been closed to new replies.

About this Topic