Updating Name Servers – Not option available to edit domain pref.

  • Author
  • #1958450

    I am trying to update my name servers, however I can’t edit the domain I have purchased from WordPress. The instructions on the support page for Name Servers appears to be out dated.

    The example screen shot does not match with what I see on my domain management page. Matter of fact, there is no column for “Manage”. Thus not allowing me to update the name servers.

    I’m not entirely sure if this is the issue but I have a free account from WordPress AND I have my own domain purchased via WordPress… If I really have to upgrade my account to the next tier ($99 a year) in order to update my name servers, I’d rather just transfer it out to another registrar.

    Thank you!

    The blog I need help with is healthnutjulie.com.



    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.


    Hi there!

    I just checked that document and everything seems to be updated. You mention “there is no column for “Manage””. It sounds like you’re looking at the directions for our old domain manager. Can you please clear your cache? That should clear out any old version of that page that you’re seeing.


    Everyone who owns a domain can change their name servers. You can change yours by going to Store > My Domains and selecting Edit DNS next to your domain. Then move to the Name Servers tab and change the radio button to “Use the custom name servers listed below”. Make sure you save your changes!

    Let me know if you’re still having trouble with this!


    I have the same problem. I have followed your instructions but still do not have the option to ‘Edit Domain’.
    I mapped a domain on 16 July and since then I cannot access my site or receive emails (through GoDaddy Office 365).


    @metacanteen – It looks like your domain was mapped with the ‘www.’ prefix, which causes the domain to break in our system. Our developers are working on fixing this. In the meantime I’ve fixed the domain for you and you should be able to edit your DNS settings now.


    Thanks Shawna
    The site is now working and I can edit my DNS settings. I have used the settings sent to me by my domain provider but the emails are still not coming through. These are the instructions they gave me, can you take a look to see if I have inputted them correctly?
    1. Log on to your hosting provider or third-party domain name system manager (usually the same place you bought your domain)
    2. Locate the CNAMEs and set the following:
    • Name: autodiscover Target: autodiscover.outlook.com
    • Name: sip Target: sipdir.online.lync.com
    • Name: lyncdiscover Target: webdir.online.lync.com
    • Name: email Target: email.secureserver.net
    • Name: msoid Target: clientconfig.microsoftonline-p.net
    3. Locate the MX and set the following:
    • Host: @ Priority: 0 Target: metacanteen-com.mail.protection.outlook.com
    4. Locate the SRV and set the following:
    • Port: 443 Protocol: _tls Name: @ Service: _sip Priority: 100 Weight: 1 Target: sipdir.online.lync.com
    • Port: 5061 Protocol: _tcp Name: @
    Service: _sipfederationtls Priority: 100 Weight: 1
    Target: sipfed.online.lync.com
    5. Locate the TXT and set the following:
    • Name: @ TXT Value: MS=ms48152767
    • Name: @ TXT Value: v=spf1 include:spf.protection.outlook.com -all


    Hi metacanteen!

    I just took a look at your DNS records. It looks like you got the TXT and SRV records set up correctly. However, for the CNAME records (step 2) you entered the Target into the ‘Name’ spot and put your domain (metacanteen.com) in the ‘Target’ spot for all of them. I’ve fixed this so your email should starting working shortly!


    Yes!! It’s working!
    You are a total hero, thank you so much!


    Fabulous! Let me know if there’s anything else I can help with!

The topic ‘Updating Name Servers – Not option available to edit domain pref.’ is closed to new replies.