Upgrade the browser

  • Author
    Posts
  • #38938

    nosysnoop
    Member

    Ah, nevermind. There’s another link that I have to click there.

    #38939

    I re-installed over the initial installation – and this time it worked!!! Yeeehaaaaa

    But I’m leaving my headline up on my blog – who knows, it may get me a few more page views :) I’ll tell how I corrected it tomorrow!

    #38942

    timethief
    Member

    @nosy
    I think this is where I downloaded firefox 2 from but I’m sure there must be other sites too. http://www.mozilla.com/en-US/
    Firefox 1.5: This version of Firefox will be supported until April 24, 2007 with security and stability updates. We strongly encourage all users to upgrade to Firefox 2.

    #38945

    andy
    Member

    WordPress.com works very nicely in Lynx, by the way.

    #38946

    nosysnoop
    Member

    Did anyone else’s fan or whatever inside their CPU start making alot of noise after downloading it? The noise is gone now but that never happened before when downloading something.

    #38950

    canillita
    Member

    I am running Firefox 2 with Windows XP and can not get into wordpress. I don’t know what I have to do.

    #38953

    timethief
    Member

    @canillita
    You could try using this link http://wordpress.com/ and if that doesn’t work for you you could email support@wordpress.com

    @nosy – I can’t say I recall my fan being noisy.

    #38968

    canillita
    Member

    Thank you timethief. Today I have contacted wordpress’s support and they have adviced me to upgrade Firefox. Still it doesn’t work. I really don’t know how can I proceed.

    #38973

    timethief
    Member

    @canillita
    I’m sorry about your trouble accessing wordpress but volunteers on the forum cannot help you because we do not have backend access to your blog. Moreover, by and large we lack the expertise that the staff have in these matters. That’s why I recommend contacting wordpress.support again.

    #38977

    jaredude
    Member

    My Favorite browser (flock) and blog editing software (Qumana) is no longer working with the WordPress API. WTF! ARGH!

    #38979

    nosysnoop
    Member

    canillita, have you tried deleting cookies and cache? They say to do that if anything goes wrong but I don’t know. Sorry.

    #39007

    drmike
    Member

    Folks, we need to know what you’re seeing. Telling us “It doesn’t work” doesn’t help since all we can do it guess. If you’re getting some sort of error or if’s timing out or at the very least telling us what is occuring will help us help you.

    The API issue is already covered in two other threads and has been recognized as an issue already.

    #39017

    jaredude
    Member

    I uninstalled Flock from my computer and reinstalled. When I add wordpress back to my blogs, I receive the following message:

    Error retrieving blogs

    There was an error detecting your blog settings. Click OK and re-enter the username and password. To manually configure your blog, click Cancel.

    So, I click Cancel and select Movable Type API from the XML-RPC API field. I put in my blog ID and use the folling for the Access Point: http://jaredude.wordpress.com/xmlrpc.php

    I receive the same error. I get this same error on my Windoze flock and my OSX flock.

    So, I tried using Qumana. I receive the following message:
    Error trying to retrieve your blog information. Error decoding XML-RPC response: The processing instruction target matching “[xX][mM][lL]” is not allowed.

    Hope that helps.

    #39022

    mark
    Staff

    I’ve reported that. It’s the same issue as Windows Live Writer it seems.

    #39024

    timethief
    Member

    And Flock too Mark see this thread below http://wordpress.com/forums/topic.php?id=5394&replies=1

    #39064

    liquidat
    Member

    Just as a note: I’m using konqueror (3.5.5), and there are no problems at all.

    #39178

    timethief
    Member

    Gosh and here I thought I might be hallucinating but Cornell and I remembered the thread Mark originally put up as a pink sticky.

    #39179

    drmike
    Member

    It was. I didn’t drop it.

    I don’t mind folks promoting their browser choice around here but when it gets down to the promoting over actually solving an issue asked, that’s getting away from the ‘support’ in ‘support forum.’

    For example, we all know that Volvo promotes themselves as having the safest autos on the road. How many folks actually drive one though?

    Plus some of us may be stuck with the browser we’re stuck with. Remember me in the UNCC library. I had Netscape 7.0 on the first floor, Netscape 7.1 on the second and Netscape 7.2 on the third with no option to upgrade and an IT department who was basically “Firefox? Opera? What are those?”

    At least I had IE on those machines.

    #39180

    timethief
    Member

    Indeed we do concur then.

The topic ‘Upgrade the browser’ is closed to new replies.