upgrade to current version of wordpress changed site

  • Author
    Posts
  • #3062434

    tateventure
    Member

    Website used to have a slider with 4 pictures, and my custom logo on the main page. Now, they just show broken links

    #3062563

    Hi @tateventure,

    Can you please include the site URL you need assistance with?

    Thank you!

    #3062574

    tateventure
    Member

    Hello, thanks for the reply! My site is http://tateventure.com/
    After the current update to WordPress, the main screen changed, I lost my custom logo in the upper right of the home screen, as well as a 4 picture slider. The slider used to be on the home screen where there is now a white block that spans the page, and in the middle are 4 bars. There are toggle arrows on either side, as well, and when you click on them, the bars just change color, but the pictures are gone…

    #3062575

    tateventure
    Member

    Dang it! that should have been the upper LEFT of my home screen, not the right, and the now grey bar at the top of the page used to be orange…As far as I can tell, the rest of my site remains unchanged…

    #3062578

    allykmyta
    Staff

    Hi @tateventure,

    Hmm, it seems that the upgrade might’ve moved some custom CSS.
    You may have to do some basic troubleshooting (see if your logo is still your media, if the picture slider was a plugin – see if it is activated again, etc)

    If the troubleshooting does not resolve your issue, I would suggest you seek help for WordPress.org sites here: 
    https://wordpress.org/support/

    Your site is a self-hosted site (BlueHost). This is a public forum which provides support only for the sites hosted on WordPress.com.

    Also – please know that you might need an account to post on self-hosted WordPress forums. You can create one here: 
    https://login.wordpress.org/register

    You can read the difference between WordPress.com and WordPress.org here: 
    https://en.support.wordpress.com/com-vs-org/

    Thank you :)

    #3062582

    tateventure
    Member

    Hello, thank you allykmyta! Sorry, I will log in as a wordpress.com user, didn’t realize…And, thank you for your info! I’m so new to all of this, that I get confused easily…Most of the heavy lifting for this site was done by a web designer, and I have had some trouble getting in contact with him as of late for help, he’s not responding, so I am unsure of the exact way that he included my logo, as well as the picture slider. When I go to my admin page, I cannot see the slider that is being used, it’s as if it disappeared. Will check though, to see if the logo is still in my media, and if there is a plug-in with the slider, which i believe is probably the case, as he tried to make the pictures with custom code so that they would fill the page without looking too stretched out… Again, thanks so much!

    #3062583

    tateventure
    Member

    Hello, thank you allykmyta! Sorry, I will log in as a wordpress.com user, didn’t realize…And, thank you for your info! I’m so new to all of this, that I get confused easily…Most of the heavy lifting for this site was done by a web designer, and I have had some trouble getting in contact with him as of late for help, he’s not responding, so I am unsure of the exact way that he included my logo, as well as the picture slider. When I go to my admin page, I cannot see the slider that is being used, it’s as if it disappeared. Will check though, to see if the logo is still in my media, and if there is a plug-in with the slider, which i believe is probably the case, as he tried to make the pictures with custom code so that they would fill the page without looking too stretched out… Again, thanks so much!
    I’ve tried contacting BlueHost, and they say this is a developer issue, which didn’t help

The topic ‘upgrade to current version of wordpress changed site’ is closed to new replies.