Upload error

  • Author
    Posts
  • #49763

    Hi,
    I’m trying to post photos onto my blog and I keep receiving an error. It lets me upload the photo, but when I try to send it to the editor, it only says “error” at the bottem left of the page. I also made sure that the photo filename has .jpg at the end, so that’s not the problem. Any help would be greatly appreciated.

    #50049

    timethief
    Member

    What exactly does the error message say?
    Which browser and version are you using?
    What size is the photo that you are trying to upload?
    Are you aware of the size limitations for the theme you are using? They are found here http://faq.wordpress.com/2006/09/25/how-big-can-my-images-be/
    Have you tried using the instructions found here? http://faq.wordpress.com/2006/05/29/i-cannot-upload-images/

    #50084

    drmike
    Member

    Also what is the filename?

    #50134

    The error message says, “error on page.”
    I’m using IE Windows NT
    The size of the image is 300×500 pixels
    The filename is tunnelblog.jpg

    #50148

    drmike
    Member

    When you click on teh error at teh lower left of your browser, you’ll get a popup with the actual error.

    What version of IE?

    What is the filesize as it bytes please?

    #50149

    It’s Windows XP
    The filesize is 486.3 KB
    And I can’t figure out how to get the pop-up window with the detailed error message??
    Thanks in advance.

    #50152

    drmike
    Member

    You can’t be running XP and NT at the same time as they’re both OSes. Sort of like speaking English and French at the same time.

    Please do the following. When looking at your blog, click on Help along teh top. You’ll get a drop down menu with an option that says About Internet Explorer. Click on that and please tell us the version number listed there.

    #50155

    Windows XP 6.0.2900.2180xpsp

    I’m sorry…as you can see, I’m not exactly tech-savvy. Thanks for you help.

    #50156

    Here’s more info:
    Windows XP
    Professional
    Version 2002
    Service pack 2

    #50158

    drmike
    Member

    I’ll send in a feedback and see if staff has any suggestions. My usual causes for something like this aren’t coming into play.

    Please do this. After you upload, you should have a smaller version of the image visable. Could you please do a right click on that smaller image and paste the URL to it here in this thread?

    #50159

    mdawaffe
    Staff

    jnicholsphoto,

    No need to apologize, we’re here to help :)

    Can you do me a favor? After you hit Send to Editor and you see the “error on page” message, can you double-click that error message to get the popup window to appear.

    That popup should contain some arcane text. Paste it here and we’ll be better able to debug it.

    Thanks for reporting this. We’ll try to get it worked out as quickly as possible.

    #50169

    http://jnicholsphoto.wordpress.com/files/2007/01/tunnel-blog.thumbnail.jpg

    Line:249
    Char:4
    Error: object doesn’t support this property or method
    Coded: 0
    URL :http://nicholsphoto.wordpress.com/wp-admin/upload.php?
    style=inline&tab=browse&action=view&ID=105&post_id=-1169170160
    Line:100
    Char:2
    Error: object doesn’t support this property or method
    Code:0
    URL-http://jnicholsphoto.wordpress.com/wp-admin/post-new.php

    Hope this helps!

    #50170

    mdawaffe
    Staff

    It does. This should get fixed soon. Thanks!

    #50188

    mdawaffe
    Staff

    We’re still debugging this but have changed a couple things that might have caused that error.

    Could you try again please and let us know?

    #50189

    I tried it again, but still no go.

    #50190

    drmike
    Member

    You may have to clear your browser’s cache and try again. :)

    #50191

    mdawaffe
    Staff

    Does it work if you switch from the “Visual” tab to the “Code” tab before clicking “Send to Editor”?

    #50193

    I cleared my cache and I also switched from “visual” to “code” before sending to editor, but still getting the error.

    #50203

    Did y’all give up on me?? :(

    #50204

    timethief
    Member

    Heck no our beloved geeks never give up. There are some major changes going on and I’m sure Mike will get back to you as soon as he can.

The topic ‘Upload error’ is closed to new replies.