Need help? Check out our Support site, then

upload form missing

  1. simonsharville

    I have 2 blogs, one of these I set up for a friend, one for me. Everything is set up the same but while mine has the uploads field visible in the posting window, the other doesn't. Can anyone explain what's going on. I have reset the browsers and tried it in various browsers. The problem is always the same. Neither of us can upload an image.

    Any ideas.

  2. these are both blogs?

  3. I have the same problem - no uploads field is visible in my "write post" window. Also I only have the html button options at the top, rather than the editor style buttons that show you Bold, Italics, etc. Mine just have the abbreviations.

  4. @thelongway
    Wordpress has two editors. If yours is a blog then you maybe in the standard editor mode. You can change to setting up for the visual rich text editor here -> Users -> Your Profile (find the checkbox - check it off and click "Update Options").

    The upload box is located directly below the editor box. Look for "Browse".

    Which browser are you using and have you done a force refresh and cleaned your cache and cookies? I ask because when bloggers cannot see the "browse" image upload box it's often a browser issue.

    The Cookie Dance
    step 1. log out
    step 2. clear your browser cookie
    step 3. clear your browser cache/temporary internet files
    step 4. close your browser
    step 5. go back and test
    HTH :)

  5. I just did that, and I still can't see the upload form?

  6. We are not going to get anywhere near helping any of you three, unless and until you all post the urls for your blog as judy requested above. Would you please do that now? We need to know if you are really talking about blogs or not.
    tx :)


  8. I guess you mean
    I just loaded my test blog with the same theme as yours ie. DayDream
    I see an upload box directly beneath the editor's box on the Write -> Posts page.

    Which browser and version of it are you using please?

  9. yes

  10. Thank you timethief. I tried what you suggested, and unfortunately still have no luck. Here is my blog; I just started it yesterday and it's my first one, so I appreciate your help.

  11. Here's my stab in the dark guess. The editor may be "broken" again. There have been some problems recently with it. My second guess is that it may be a browser issue. Are you using Safari?

  12. What does that mean?

  13. Hi again Beth
    I apologize for the delay. I'm physically and visually challenged so it takes me a bit of time to search and to come back and edit. Provided you are not using a Safari browser, then please send all your details to staff by email to support [at] wordpress [dot] com.

    What's needed is:
    Your operating system
    Your browser and the version
    A concise statement of the problem

  14. Timethief,
    I'm using Safari - is that part of my problem possibly? It's the only browser on my laptop right now.

  15. /nod and wave to TT
    Also include the link to your blog to make it easier on staff.

  16. @thelongway
    Yes that's probably what your problem is. Can you download Camino or Firefox?

  17. [deleted by author - simultaneous typing]

  18. I am using Firefox and still having the problem.

  19. @bethbraveman
    Hi there,
    I'm afraid you will have to send the email to staff including your details. But before you do have you had a recent security update like from McAffee, etc.?

  20. yes.

  21. @bethbraverman
    I'm all out of ideas and I'm starving so I'm going to have lunch now. I will leave it to you as to how to proceed. Basically if you have updated firefox and if your McAffee program has been turned off or wordpress has been "whitelisted" in it and, there is still no change, then you will have to send the email to staff.
    Best wishes :)

  22. Thanks - I'll try Firefox first and then Camino, as suggested. If that doesn't work I'll send an email to staff I guess. Need to sign off now, but will let you know what happens later tonight. Thanks again for all your time.

  23. @thelongway
    You're welcome and best wishes for a happy ending. :)

  24. I'm having the problem too. The blog with the problem is

    The Problem: There is no "upload" area on posts or pages.

    I've tried this on
    Firefox on Mac 10.4.10
    as well as on
    IE 6.0.2900.2180.xpsp_sp2_gdr.070227-2254 on Windows XP Professional (Version 2002, Service Pack 2)

  25. This is being worked on - sorry!

  26. Thanks for chiming in to update us Mark. :)

  27. Reload the Write page - this should be fixed.

  28. simonsharville

    Sorry, I just got around to reading the string I started, been a busy week.

    Some of the advice is really helpful but resetting the browser isn't the issue. I have tried it in several browsers on a Mac. and the second blog has been tried on a PC. The issue is, we have 2 blogs. one can see the upload field, one can't. I set up both identically. My blog is and that is working fine, my friends blog is and that one isn't working.

    They both even have the same template. I think it's a wordpress issue but strangely a random one that only seems to effect certain blogs.

    Any other suggestions are very welcome.

    Thanks, Simon

  29. Are you an admin on your friend's blog? I'm wondering if you're a "contributor" instead and might not have the authority to upload things? Or does he experience the same thing when signed in under his username?

  30. simonsharville

    We are both administrators and bothe experiencing it. That said, yesterday it was working, so it seems to be intermitent. Thanks for you interest.


Topic Closed

This topic has been closed to new replies.

About this Topic