upload new header image – grey button

  • Author
    Posts
  • #47463

    mamajules
    Member

    sorry but I an a complete novice and trying my best to upload a new header image for my blog But even though I’ve checked through the FAQs, I cant seem to get the answer I need. When I go to the bit where it says choose file, I click on it and it is in grey not blue and there is a pointer arrow and a square expands and there are words that say ‘no file selected’ (even though I am trying to do that….i have tried several themes and the same thing happen – have I missed something really basic? Hope someone can help.

    #47749

    drmike
    Member

    OS,browser and version please.

    When you click on the choose file, a box from your computer’s file system should open.

    #47798

    mamajules
    Member

    OS 10.4.8 and browser is Safari though I have also tried on IExplorer/ Thanks

    #47865

    drmike
    Member

    Someone else is going to have to fill in on this one as my only Macs are my backup boxes. I know Safari has issues with WYSIWYG but, if you’re having the issue with MacIE, than that’s not the issue.

    #47895

    mamajules
    Member

    Thanks drmike…can anyone else help me?

    #47897

    devblog
    Member

    I’m assuming you’re using Safari 2.0.4

    “I click on it and it is in grey not blue”

    Well, the button becomes blue when you click it and then it turns back to gray.

    “…and a square expands…”

    When you clck on the ‘Choose File’ button is when such ‘square’ expands from the top of the browser (partially covering the website’s URL address), right?

    If so, this square (let’s call it window from now on, okay? :)) has two buttons, ‘Cancel’ and ‘Choose’. Usually this window will point to your ‘user’ directory where you’ll see some folders named like Library, Movies, Music, etc.

    Because these are folders, when you highlight them, your Choose button will not become blue. You need to browse to the folder where your image is. Once you find it, select it and you’ll see that the ‘Choose’ button will become blue. Just click it and then you’ll see that the ‘No File Selected’ text will be replaced by the name of the image file you want to upload. Then fill in the other fields, if you choose to, and then click on the ‘Upload’ button.

    Hope this helps.

    #48046

    sunnyhu7
    Member

    try firefox….it’s free to download. i was having the same issues so i tried wordpress on firefox and it worked. hope that helps you out my fellow Mac-er

The topic ‘upload new header image – grey button’ is closed to new replies.