Need help? Check out our Support site, then

upload window goes white

  1. Since a few days I can't upload any pictures. After pressing the upload button it loads and after a while the window turns white.
    I am using Firofox because Safari 2.04 doesn't show the image uploading toolbar at all. Looked at all advices but nothing worked for me. Can you please help?

  2. If two browser are not working, try contacting support on your support tab.

  3. @25mortonstreet
    Head over to Adobe and make sure you are using the latest version of flash with Firefox: .

  4. I'm using the latest issue of flash and this is happening to me too. It doesn't insert the photo into the post - just a white box.

  5. 25mortonstreet

    thank you! the thing is, I didn't have any problems a week ago. But i will try to update adobe.
    Can i upload the pict manualy from my desktop?

  6. It is really hit and miss right now. A couple of times the photos loaded, others not. You find the image name in the gallery, but no image. Really frustrating.

  7. Either clear your cache or either restart your internet browser. It always happens to me, so it is common.

  8. It never happened before - this is new to me.

  9. The other thing I could suggest is to log out of wordpress, clear your browser cache and cookies (tools menu > clear private data) then close and restart the browser and try again.

  10. 25mortonstreet

    It is weird! Just tried again and this time it worked. Didn't do any different.

  11. 25mortonstreet

    And failed again. Thanks thesacredpath. I will try that. Lettershometoyou: do you use mac? please let me know when you found a solution.

  12. I am having trouble with adobe Flash from time to time also... I didn't think of that.

    Sometimes it tells me i need to upload the latest version.

    could it be an adobe problem?

  13. 25mortonstreet

    thanks to everybody. I loged out, restarted the browser, cleared cache and cookies and it worked.
    Just uploaded 10 fotos without any problems. i am happy again!

  14. @dlager
    Yes, the uploader is flash-based so flash, and what version you are using is important. I would download and install it again even if you think you have the latest version. Perhaps there is a problem with the flash installed in your browser.

  15. Have logged out and logged in again (cache automatically cleared out) and it seems to be working again.

  16. @ thesacredpath thanks for the tip. I reinstalled Flash. No more problems yet.

  17. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic