Need help? Check out our Support site, then

uploaded image not showing, just an x

  1. The .jpg files that I uploaded is not showing. It is only showing an x. I checked the size of the image (it is 14k) and I still have a lot of space to store pictures. Any ideas? Last night, after several attempts, it did show on my blog. Today, it became an x again. Is this a wordpress server problem or there is an issue during the upload process?

  2. Go to manage > uploads and see if you see the image there.

  3. Can you provide a link to the post where the image should be showing?

  4. Thanks, Raincoaster, this is the link:

    Sacredpath: Last night, after several attempts, the .jpg showed in the uploaded area (and on the blog). But today, it reverted back to an x

  5. I see the Star Alliance image. I know WP was having some image issues last night, but they seem to have been solved. Is it still not showing for you? Try deleting your browser cache and doing a forced reload of the page.

  6. Thanks. The Star Alliance image is showing up again (even without cleaning up the cache). So, I assume it is WP having image issues again. I appreciate the help and feedback.

  7. Well, I'm new at this, but I faithfully followed the uploading directions, which are pretty straightforward, but I have only a little red x also. I went ahead and stuck the image in my post and published it, just in case that did the trick, but it's still just an x. I don't think it's too big. Can someone who knows more than me (that would be almost anyone) take a look and give me a hand? Thanks.

  8. Never mind. I poked around some more and found where it says I'll have trouble downloading from my camera. I'll try to figure it out...

Topic Closed

This topic has been closed to new replies.

About this Topic