Uploading an image

  • Author
  • #878713


    Hello! I tried uploading pictures for a post in my blog this morning. And it says “Crunching…” So, I wait, and wait, and wait, but nothings seems to happen. I hit the “Save changes” button only to find out the picture is not uploaded.

    I tried the built-in file uploader and this is what comes out: This webpage is not available
    The webpage at http://ohnana1.wordpress.com/wp-admin/media-upload.php?type=image&tab=type&post_id=104 might be temporarily down or it may have moved permanently to a new web address.

    Does anyone know what’s wrong? Please help. I can’t post anything without a picture so please do help. Thanks in advance!

    The blog I need help with is ohnana1.wordpress.com.


    I have experienced the same issue. Crunching and on completed upload.


    i’m having the same problem


    Coudn’t get it to work in Firefox or Exploder. Dowloaded chrome, and got it work.


    Okay, I am having the same problem again…help!



    Having the same problem as well. WP hasn’t posted any alerts so I’m hoping they get around to checking this out soon. I chose a picture-friendly theme and can’t post pictures. Not too good, that.



    Im having the same problem, and it only seems to get worse…it started with a few stalling, and now at least half ussually more won’t load :( this is really frustrating, im a photographer, and can’t upload images for my clients to view without spending hours uploading and re uploading till they all finish…i’ve checked that my flash, ie, and firefox are all updated, i’ve tried in all of the browsers…nothing works :( oh and the page password feature only works in firefox? what if someone uses ie? ie is pretty common…



    1) are you using the FLash uploader or the Browser uploader? Try using the other and see what happens.

    2) have you done the Cookie Dance? http://raincoastermedia.com/2012/05/01/the-cookie-dance/

    3) there are several other threads on the same issue, so it’s a widespread problem. If you can, alert staff by going to your Help button on the dashboard, and otherwise, just wait.




    1) Tried, no difference, no success

    2) Did cookie dance

    3) Will keep watching for solutions.
    – Thanks for the suggestions.

    Also as suggested by another poster, I tried using Chrome but for some reason I couldn’t find my blog on it, even searching by name. It does seem to load a little faster than IE and FF but haven’t been able to test it on WordPress yet.



    That’s very interesting. What kind of image was it? Jpeg?


    Have you tried the troubleshooting images tips?




    The images were jpeg, and under the required 1GB; in fact most were less than half that.


    Thanks for that link. I don’t understand it all (that color thing’s not been an issue before) but I’ll read through it again. It was mentioned before that having dial up is a problem, although images do load on another WP blog from my computer without too much delay. Now they just don’t load.

    Thing is I’m encountering other problems this week alone – my Admin page is suddenly unformatted and won’t let me edit. It’s that supermoon, I’ll bet. :(



    Several people are reporting that unformatted dashboard and edit issue. I’m relatively sure it’s related to the amount of chaos going on online right now. There are a lot of DDOS attacks going on, and that always hurts internet use overall.



    Update: urban mage page

    Finally loaded an image; tried it first in IE, glitchy but successful. Tried again in FF, same results and success. The Google browser was time consuming and just wouldn’t find my user name or blog. After loading reloading a few times, the dashboard reformatted itself pretty much. Still getting too many ‘connection was reset’ error messages.

    Unfortunately, when I came back to the blog today, the picture didn’t show! There’s a box (no X) that looks like a placeholder. Clicking on it will open a new window with the picture, even though I didn’t set it to do that. I checked to be sure I didn’t select ‘open in new window’ then tried again. It showed up in preview.


    Not sure if this problem is evolving or devolving, but thanks much for the tips. Maybe the homepage thingy will continue to right itself as I work on it. I see that this problem crops up around the forum for others so I’m in agreement that some gremlins are loose out there and will be vanquished sooner or later.

    Happy Mother’s Day to all.



    Update: Well, since last I spoke, I’ve been able to load pics using Chrome. The FireFox browser has some type of glitch that was a bit too technical for me to figure out, but it seems to pop up when two sites are linked as with my blogs.

    The ’empty’ homepage that only shows text when the HTML tab is used, doesn’t occur in Chrome. So for now the issue has faded.

    Thanks thanks so much for helping me figure it out! Everyone was quite nice about this newbie. Rest assured that I’ll be back if more glitches surface.

The topic ‘Uploading an image’ is closed to new replies.