uploading audio files with the "none" atachment option.

  • Author
    Posts
  • #1338790

    bumbas
    Member

    I had this problem uploading my music a few months ago and the problem was very nicely resolved by your staff. However, the same problem has re-appeared: When I upload my mp3 ITunes files I choose “none” attachments so that the reader simply clicks on the song, and hears it without changing pages. Currently the “none” option is not operative. Could you please address this problem again?

    The blog I need help with is bumbastories.wordpress.com.

    #1339069

    eurello
    Staff

    Hi there – previously the issue was that we’d temporarily disabled the Flash audio player, but we haven’t this time. “None” works just fine for me, and I’m able to play your media files. Can you please link me directly to one that isn’t working, and let me know which browser and version you’re using? Thanks!

    #1339155

    bumbas
    Member

    It still does not work. I select “none”, but again the none function (just a plain arrow which does not open a new window) doesn’t work. If you can get into my unpublished posts, the post is called The Urge To Write.

    #1339159

    eurello
    Staff

    Hmm. I removed what you had and entered the same file using the ‘none’ option and saved the draft – it worked just fine for me. I then tried it in Firefox, which I think is what you are using, correct? Are you in the Visual editor when you insert the file?

    Can you please make a screenshot of what you’re doing on your end when you insert the media file? That might help me better see what’s different for you. Here are instructions for how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot to your Media Library and I can look at it there.

    #1339163

    bumbas
    Member

    Eurello,

    Hey, it’s working again! Thanks.

    Steve

    #1339164

    bumbas
    Member

    Eurello,
    Say, it’s happening again. The none option doesn’t work once again. i did work that one time, but now it’s off again. I’ll make you a snapshot tomorrow.

    #1339168

    eurello
    Staff

    Shoot! Yes, please do make a screenshot, then reply here and let me know – that would better help me see how it’s behaving differently for you than when I try it. :)

    #1339178

    bumbas
    Member

    Eurello, I sent you the screenshot. No response. I’m still having the same problem loading my mp3’s with ‘none’ attachment.

    #1339179

    eurello
    Staff

    Hi there – where did you send the screenshot? Can you please upload it to your blog’s Media Library, and then reply to this thread with a direct link to the screenshot, so I can take a look? Thanks!

    #1339180

    bumbas
    Member

    I attached them to the email I sent you. I guess that doesn’t work. I remember I couldn’t attach them to this message, so I figured to try the email. All right. Let me open my media library, put them in, and then link to that.

    #1339181

    bumbas
    Member

    OK Eurello, here goes: Picture 1 and picture 2……… Sorry, can’t do it. The two snapshots are now in my media library. How do I link them to this message?? I don’t know their URL’s – which is what is asked for.
    signed
    frustrated blogger

    #1339182

    eurello
    Staff

    Hi there – ok, thanks for the screenshots. Now I am having the same problem as you, so I’ve reported this issue and will get back to you as soon as I have some more information.

    #1339183

    eurello
    Staff

    Hi there – Ok, one of our developers had a look at this, and it should work for you now. Instead of “None,” pick “Embed Audio Player.” You’ll get the player now, not just the link.

    Let me know how that works!

    #1339186

    bumbas
    Member

    Eurello,
    Thanks. Your developer changed the menu and added “embed audio player” and that works fine. It took a while, but wordpress came through.
    thanks again

The topic ‘uploading audio files with the "none" atachment option.’ is closed to new replies.