Uploading Custom Header

  • Author
    Posts
  • #175119

    Hello. I just chose a theme that allows a custom header, but when I went to the page that allows uploads, the button, or whatever it’s termed, that might allow me to browse my computer for an image file, does not work. It’s simply inactive. I get no drop-down menu, no nothing — all that happens is my mouse turns into something that looks like a “select tool.” When I then hit “upload file,” thinking perhaps the cart is before the horse here, I get a “no file was uploaded” error message. I tried this with three separate themes, and had the same experience with all. I’m working on Safari. Does anyone have any insight into what’s going on here, or how to get around it?

    #175548

    wolfieb
    Member

    Try a different browser – Safari can be… difficult with WordPress. Firefox, Flock, etc are usually OK.

    Also, what themes have you tried? Knowing that would allow people to test them to see if the same circumstances can be created and maybe get a handle on what the problem is.

    #175553

    Safari is very likely your problem. Download Camino or Firefox and you will have no problems. Safari has other issues to that you may not have run into yet.

    http://faq.wordpress.com/2006/05/20/im-using-safari-and-i-have-problems/

The topic ‘Uploading Custom Header’ is closed to new replies.