Uploading custom image header

  • Author
  • #153424

    Trying to upload a custom header.

    I find it on my HD, no problem, but on upload I get the message “Choose the part of the image you want to use as your header” without any image to actually crop – the rest of this section is blank.

    It was working fine a couple of days back when I uploaded a draft.

    The upload appears to have been successful, as the image appears in the ‘manage images’ vault. I’ve been through and deleted everything here to try re-uploading with no success – have also tried it on both Firefox and IE in case there’s a browser issue in there somewhere?

    Any ideas? Have I done something stupid…?



    Is anything appearing on your blog where the header should be, a black box for instance? Can you provide a link to your blog so we can see for ourselves?

    Something you might want to check is that the image size isn’t so large that it’s not uploading properly. You also want to be sure of the format you’re using; transpaprent backgrounds can cause these kind of problems, and it should be saved as .jpg or .png.

    Usually this is a browser issue, though; problems with uploading and cropping often seem to happen with Safari, but you sound like you’re using Windows? Perhaps try again in Firefox or IE but clear your browser cache first, see if that makes a difference. You could also try uploading an image that’s already been cropped to the exact size beforehand (try somewhere like Phixr)… that should at least get you past the crop stage.


    Thanks cjwriter.

    All sorted. Used Phixr to get it at exactly the right size – thanks for the link, it’s a handy little tool.

    I also cleared the cache before reloading.

    I’m guessing the size (rather than the cache) WAS the problem, as I’ve subsequently tried it again without clearing the cache – hope this info helps subsequent users.

    Cheers for your help.



    No worries. It’s just great when we suggest something that works! Happy blogging. :)



    I’m having a similar issue and tried to load my image but no success. It’s jpg and 179kb. Here is the site: http://ebds.wordpress.com

    Any suggestions?



    Please read the active forum posts below your own to find the answer. Perhaps yours is a related issue to these ones.



The topic ‘Uploading custom image header’ is closed to new replies.