Uploading header image doesn't work

  • Author
    Posts
  • #757094

    Hi,

    I have a problem uploading the header. The upload starts and does not complete regardless of the method used. I have been experiencing the same problem with my custom design enabled site http://mirissawhalewatching.com/

    Operating System : Windows 7 (Home Premium).
    Browsers : Google Chrome / Mozilla Firefox

    Really hope you can help fix this…

    Thanks,

    Nilu

    The blog I need help with is pristinekokos.wordpress.com.

    #757200

    The site I am working on now is http://pristinekokos.wordpress.com/

    Thanks…

    #757201

    justjennifer
    Moderator

    Hi, a few questions:

    What is the file extension of the header image?
    Are you using the flash uploader (drag&drop/select file), or the browser uploader?
    What versions of Chrome/Firefox are you using?

    #757202

    justjennifer
    Moderator
    #757203

    Are you uploading the header in the exact size called for at appearance > header?

    What type of image is it, JPG, PNG, GIF?

    #757204

    And JJ beat me to it.

    G’day Jennifer.

    #757205

    Sorry, the error message is : “The connection was reset”. in both browsers.

    #757207

    justjennifer
    Moderator

    Good evening tsp!

    @niluconsulting-could you help us out by answering our questions? :)

    #757208

    Hi, sorry I just stepped away for a few minutes….. thanks a lot for responding!! :-)

    * The chrome versions appears to be 15.0.874.121 m

    * I tried JPG and PNG

    * I used the browser uploader

    * I was uploading exact size indicated by the theme : 960×200

    #757210

    If it helps: I had some upload issues with Flickr as well….

    #757211

    Thanks, I am reading the links you sent…

    #757433

    testazyk
    Member

    I’m having a similar problem. I’m http://testazyk.wordpress.com/

    I’m using Windows 7 on a Dell XPS and IE 9. My theme is Coraline

    I had an old header in my media library and wanted to restore it. That doesn’t seem possible, so I tried to upload it from my computer. I used the original cropped version and everything and double checked that my image was smaller than the Coraline image size. I tried it as a JPEG and GIF. When I hit “upload” nothing happens. I ran CCleaner and still no joy. I’m missing something but can’t figure out what. Any thoughts would be welcome.

    #757434

    Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again and let us know what happens. Sometimes this is a cookie or cache issue.

    #757435

    testazyk
    Member

    Thanks thesacredpath! I did just as you suggested and it worked like a charm. Two thumbs up for quick and valuable help!

    #757436

    You are welcome, and remember that little trick. It most times straightens out dashboard related issues.

    #757437

    Hi, my upload started to work shortly after the last comment… :-) I waited a while to see if it would continue work… I didn’t do anything… though I did call up the ISP and inform them that I have an upload problem. They denied any issue from their side :-P I even told them if there could be a cache issue at network level…

    But the next day, I disabled the header because I was testing how it would look without the image. I tried to upload a new header – it didn’t work.

    Later I tested by enabling an already uploaded header and then uploading the new one. Bingo! it worked. I don’t know if this was just pure chance though…

    #757480

    Hi, The problem is still persisting. My site URL: http://pristinekokos.wordpress.com

    I have tried uploading the header from both Chrome and Firefox.

    Chrome error: The connection to pristinekokos.wordpress.com was interrupted.
    Firefox error: The connection was reset

    FYI the media uploading doesn’t work either… :-(

    Really need your help !!!! Any advice?

    #757481

    If it is happening in two different browsers and is happening uploading a header or media, I think you need to contact your ISP and see what they say.

    The last suggestion I would have would be to reboot your internet modem (cable/DSL/whatever), then shutdown your computer and restart it so that everything is reset.

    If that doesn’t work definitely talk with your ISP about it.

    #757482

    Thanks for your advice @thesacredpath… I will definitely contact them :-( I use an internet dongle at home. I will check it out from another network as well… Thanks again..

    #757483

    You are welcome and best of luck.

The topic ‘Uploading header image doesn't work’ is closed to new replies.