Need help? Check out our Support site, then

Uploading Images

  1. I've read Dr. Mike's excellent guide about uploading pictures to a post. Until recently it worked like a charm but for the last few days I've not been able to successfully get a picture to upload. I get to the point where I click upload and it seems to partially upload then just sits there. Anyone got an idea what I might be doing wrong?

  2. What browser are you using? Have you done any upgrading or updating recently? Any firewall or proxy installed?

    I was thinking maybe we had yet another Comcast user here but I see you're coming in via Cox (Staff and moderators can see your IP here) so that's not it.

  3. Dr. Mike, thanks for the response. I am using IE6, firewall installed and popup blockers were turned off. I think I have determined the problem. It was likely the size of the image I was attempting to upload.....too big. I tried a smaller image and, though still a little slow, it did successfully upload. Is there a rule of thumb about sizing images for uploads?

  4. yes, there is, but upload size limits are kept in a tight secret.

  5. MU defaults to 1.5 megs for an uploaded file. I don't know about's setup though.

  6. So if you know for sure there is a limit and also know that limit is secret does this mean that you know what the secret limit is?
    Alternatively, could you take a wild stab in the dark based on astute observations and experience of such things and toss out a size?

  7. Nah, the Blogger fairies who muck things up around here probably do though. :)

    I'm adding this as a request to the FAQ thread. It does come up a lot. :)

  8. muckandnettles

    Similar problems to others that I have seen here. I've followed the guide for image upload and it is annoyingly intermittent - one photo in particular keeps getting thrown back with a 'Page unavailable'reply but it seems to be smaller than some of the others which have been uploaded. I've just put one on the site which was rejected about six times before it went on. Any bight ideas ?

  9. Please see the second post in this thread and answer the questions? :)

    I'm guessing that you mean this one? File name seems fine. Has it been called anything else in the past?

    Picture size isn't that bad (150k) although that's awefully big for a 460 x 367. That's what it would be if it was a *.gif or a *.png with no compression. Something might be wrong with the method of how it was saved into a *.jpg.

  10. hello my name is kenny and I finish entering to wordpress, I need some aid with respect to the subjects that work here. If somebody mepuede to help, agradeceria much.

  11. another thing if they write to me in serious Spanish of much aid, since I am of America Center

  12. Dupe message deleted -drmike

  13. Kenny, we need to know what problem you are having for us to help you.

  14. I've uploaded a couple of photos using Dr. Mike's excellent guide, and have had no problems. But now, using same browser (Firefox Ver. and same DSL connection, all I get when I try is a text box containing the title I gave the photo: no sign of the photo itself. And I can't seem to delete that text box from the post after I insert it. I thought perhaps the photo was corrupted (it was a jpeg that I took with a camera phone), so I brought up Adoobe Photoshop Elements, cropped it a bit, and saved it as a new file. Still won't upload, yet I'm following the same procedures as before. Any ideas?

  15. Leisre, we need to see an example please. I don't see one on your blog.

    My money is on you're using a filename that's not acceptable since that's usually the cause around here. See the FAQ to double check.

  16. Aha! You're right on target: filename includes an ampersand: "C&G playing Go." Let me try now that I know more...

  17. Worked like a charm. BTW, you might want to include the filename restrictions in the answer to the FAQ "I cannot upload images". I did check that, and it gave no indication that the filename might be the problem. Just a thought...

  18. Oh, one other thing: the photos I previously uploaded successfully DID include blanks in the filename -- e.g., "Megs on chair.jpg". Yet they uploaded successfully. I wonder whether the filename restriction of "no blanks" is out of date now. Do you know?

  19. The FAQ says that a space "could cause problems." It gets converted to a '%20' in the URL and sometimes the '%' mark gets stripped out upon uploading. We had a thread on it somewhere. Podz or another Wp staff member is going to have to change the FAQ though as I don't have access.

    I'll add in the filename mention to my FAQ. To be honest it was written in about 15 minutes and about 4 months before we had the filename issue raised in another thread here. I have a test post on my test blog with the different combos that I could have pointed you towards but I noticed that the last import encoded all of the characters so all of the combos now show up.


Topic Closed

This topic has been closed to new replies.

About this Topic