Uploading Images through Add Media Button No Longer Working

  • Author
    Posts
  • #1993162

    abirkel1
    Member

    I am no longer able to insert media/add media into a blog post. I always had no trouble doing it in the past, and this is happening on any/every computer I try it from now. Now, it says, Add Media/ Upload Files and then in the middle of the page instead of just saying select files, it says “or” select files and when I click it doesn’t work. I have done everything the guidelines/support tell me to as far as clearing cache and cookies. I am not full on disc space. It simply won’t allow me to upload images at all. All I can do is go to my current media library and choose from images I have already saved there. This is awful as I need to place images in my blog posts. Any help you can offer me would be appreciated. I have done every single thing the support guidelines say to do on three computers. I am checking today on another computer, and it’s the same situation.

    The blog I need help with is ambirkelo.wordpress.com.

    #1993316

    timethief
    Member

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.

    #1993317

    evette77
    Member

    Me too tho I get a bad gateway error on a mobile app

    #1993318

    timethief
    Member

    @evette77
    Please go back to your original thread here https://en.forums.wordpress.com/topic/bad-gateway-error?replies=2#post-1990014 that’s tagged for Staff and do NOT post into any other threads.

    #1993319

    pompilo
    Member

    I have the same problem. Uploading Images through Add Media Button No Longer Working

    #1993320

    timethief
    Member

    @pompilo
    What exactly are your browser and connectivity details?
    See here https://en.forums.wordpress.com/topic/uploading-images-through-add-media-button-no-longer-working?replies=5#post-1989998 and report back please.

    #1993322

    kozidryngiel
    Member

    abirkel1 – I have exactly the same situation. Here are some temporary ways around:

    1. If you want to post a picture posted somewhere else, “insert media” using the “from URL option.

    2. Upload your picture to Google Drive, Flickr, or any similar space that allows you to use url to your media and then “insert media” using the “From URL” option.

    #1993323

    kozidryngiel
    Member

    To timethief – I see you guys are suggesting upgrading to more “modern” browser. I don’t understand this. If my uploads with my older IE 9 browser in Windows Vista worked just fine until two weeks ago, then it is not the browser that is the problem but some changes WordPress has made at its end. I can only guess why such changes were necessary, since everything had worked just fine before, but I don’t like the idea of upgrading to “better” browsers because I don’t know what they are better at. Maybe spying on me? Possible, in todays crazy world. I don’t like it. Please make things the way they used to be.

    #1993324

    timethief
    Member

    @everyone
    Please note that I have tagged all thread reporting this same issue for Staff intervention I asked questions above to get the information back that Staff need to know. Please act on what I reported so that specific browser and connectivity related information is available to Staff when they work their way forward to this thread. Otherwise you are wasting your own time because they will asks all the same questions, and more besides, such as whether or not you have had a recent security program or firewall update.

    #1993325

    timethief
    Member

    @kozidryngiel

    If my uploads with my older IE 9 browser in Windows Vista worked just fine until two weeks ago

    IE9 is an outdated browser version that was released in 2011. Yes it worked before. No it does not work now. The browsers and versions of them that are supported are at http://browsehappy.com.

    #1993420

    Hey everyone,

    We’re experiencing some issues with image uploading particularly in IE. Thank you all for your help so far in troubleshooting this issue. We’re going to use this as the main thread for this issue going forward.

    If you’re having trouble with image uploading, could you let me know the following to help troubleshoot?

    1. When you’re uploading images, are you uploading to the WordPress.com Editor or to your Dashboard? The URL in your address bar will help you tell the difference:

      WordPress.com Editor – http://wordpress.com/post

      Dashboard – http://jeremeyduvall.wordpress.com/wp-admin

    2. Can you try another browser like Google Chrome or Mozilla Firefox?
    3. Can you try updating your version of Internet Explorer? You can find up-to-date browser versions at browsehappy.com.

    We’ll keep this thread updated with additional information.

    #1993486

    fulhamso
    Member

    I find that the Select Files button doesn’t do anything when I’m trying to upload an image while editing a post, but I’ve found a workaround.

    If you go to Media > Add New there’s a “try the browser uploader” link which does work. (This option isn’t visible when inserting media from within a post.)

    Then you can go back to the post you were editing and add the image from the media library.

    The problem occurs for me when I’m using the dashboard in IE9. Other browsers are fine. I’m using a work computer so am unable to upgrade IE.

    #1993487

    timethief
    Member

    I’m using the dashboard in IE9

    IE9 is an outdated browser released way back in 2011 and the latest version is IE 1. Please upgrade your browser version to IE11 or download and use another browser and version found here http://browsehappy.com.

    #1993488

    bethchepita
    Member

    I was trying everything I could think of to upload images, using IE (and not the latest version, either). Thanks to your tip, I tried it in Chrome, and it works! :-D

    #1993489

    timethief
    Member

    @bethchepita
    You’re welcome and best wishes with your blog.

    #1993491

    johnwilbanks
    Member

    I am using Chrome and everything is pointing to wordpress.com which keeps me from choosing a featured image and also I don’t have the option to choose different types of gallery displays… :(

    #1993492

    timethief
    Member

    Exactly which and version of Chrome are you using? Check here please http://supportdetails.com

    #1993493

    johnwilbanks
    Member

    Chrome 36.0.1985.125

    #1993494

    timethief
    Member

    Thanks for posting the version number for Staff, John.

    #1993496

    Hi @johnwilbanks,

    It sounds like you’re using the new editor at wordpress.com/post. Is that correct? If so, the features you mention (editing galleries and setting a featured image from your media library) are not available there just yet.

    To access these features you’ll need to edit a post from your Dashboard. You can find your Dashboard by using yoursitename.wordpress.com/wp-admin. From that screen, click “Posts” and then “Edit” underneath the post you would like to edit.

    Featured images and gallery editing are two issues we’re looking into with the new editor!

The topic ‘Uploading Images through Add Media Button No Longer Working’ is closed to new replies.