Uploading Images through Add Media Button No Longer Working

  • Author
    Posts
  • #1993500

    I’m shocked that you are doing no better than “looking into” providing these essential features in your new editor.

    You had no business foisting this new editor off on your users with such important features missing.

    #1993508

    mclau016
    Member

    I am a brand new user trying to load photos for the first time. I tried in the dasboard mode and am using IE 9. I see from this site that IE9 is no longer supported and will try another browser. Though IE 9 is outdated, I need to stay at that version to run other programs. Let’s see what happens when I try Firefox or Chrome..

    #1993509

    shutterpug
    Member

    Thank you Fulhamso!!!!! YOU are a lifesaver! I can finally upload a photo! Amazing how I have had such a run-around up until I read your solution. Bravo to you!

    #1993512

    @fulhamso
    Thanks a lot. It’s a late procedure but it works!

    #1993513

    justjennifer
    Moderator

    But in the long run for anyone using an outdated browser, and in IE’s case that’s anything below IE11, the web is moving on and so should you. Try Firefox or Chrome, both of which work on older operating systems.

    http://browsehappy.com/

    #1993518

    ppc910
    Member

    When I insert a photo where my cursor is, the photo inserts at the top left instead of inserting where my cursor is in the text. I use FireFox 16.0.2 on “release update channel.” I’m on my dashboard paulacappa.wordpress.com/wp/admin/post. I’m on the post page, Visual tab which is where I always compose text and add photos. I don’t have Explorer or Chrome. Any suggestions? What’s changed? All was fine a week ago. Paula Cappa

    #1993519

    v0yelle
    Member

    I am posting here at the request of timethief.
    I am using a Macbook Pro (OX 10.7.5) with Mozilla Firefox (31.0) and I’m unable to set new featured images for individual pages in Twenty Ten. I have followed all of the above advice (clearing cache, disabling add-ons, securing through https, etc.) to no avail.
    I imported this site from a previous wordpress.com site of mine that works perfectly. However, I want to preserve that old site and make modifications on the new site. Please help!

    #1993520

    pompilo
    Member

    Please, don’t send me more emails.
    Thank you

    #1993521

    justjennifer
    Moderator

    @pompilo-If you subscribed to this thread, you will have to unsubscribe to stop receiving emails. You can do so at the bottom of every email notification you receive or from the sidebar here in the forums.

    Cheers.

    #1993522

    When you’re uploading images, are you uploading to the WordPress.com Editor or to your Dashboard? The URL in your address bar will help you tell the difference:

    I am uploading via the dashboard: https://barbaramolony.wordpress.com/wp-admin/post.php?post=6178&action=edit&message=10

    Do you have success with another browser like Google Chrome or Mozilla Firefox?

    I am using Firefox, as I always have. Half way through a post I started yesterday without problem

    My browser is up to date

    #1993524

    @ppc910 – This appears like it might be an issue with previous versions of Firefox. Does your operating system allow you to update Firefox to a later version (current version is 31.0)? Also, can you give Chrome a try? I’d like to see if this is isolated to Firefox or something larger.

    @v0yelle – When you say you’re “unable to set new featured images,” can you explain a bit more about what you mean? Is the “Featured Image” module missing from your Edit Page screen? If so, can you check under “Screen Options” at the top of your Edit Page screen?

    @barbaramolony – Can you let me know a bit more about what error message you receive when you try to upload? What happens when you drag and drop an image or select it through the Select Files button?

    #1993525

    ppc910
    Member

    Jeremy, I’m on a MAC and Firefox says this is the latest updated version at 16.2. It won’t let me update anything more than this.

    #1993526

    v0yelle
    Member

    @jeremeylduvall- I have a “Featured image” module, and I can go through the standard process to set the image, and then update the page. However, after finishing this process I only find the front page banner image on all of my pages. I have tried deleting the featured image and resetting it, but I end up with the same result.

    #1993527

    I am having the same issue. I am uploading via the WordPress.com Dashboard (https://wolverhamptonswar.wordpress.com/wp-admin/post.php?post=1562&action=edit) using Internet Explorer.

    I try and “Add Media”, and click on “Select Files” under “Upload Files”, but nothing happens.

    Thanks.

    #1993528

    @jeremeylduvall Mine is working again now :-)

    #1993530

    shutterpug
    Member

    heidimcintosh…
    Please read fulhamso’s EASY solution. It worked for me!

    #1993533

    ppc910
    Member

    I’d like to know what changed at the Add Media Button no longer inserts photos at the cursor. Jeremy, can you please advise what I should do? How do I update Firefox if 16.0.2 is the latest for Mac? Any suggestions?

    #1993535

    Instead of endless problems and Q+A, wouldn’t it be easier for the technicians of wordpress to fix the problem?
    If it is not some kind of “promotion” of any kind and brand of browsers, then what’s the usefulness of the modification that caused the problem??

    #1993536

    Hi @ppc910 – While we try to support as many browser versions as possible, we cannot support Firefox 16.0. You’ll need to either update your operating system so you can run a newer version of Firefox or try another browser like Google Chrome.

    There are numerous benefits to keeping your browser up-to-date outside of just running WordPress.com including many security benefits. As a general guideline, we support the current version and two versions back (so Firefox 29.0 is the latest version supported) of the most popular browsers. You can find latest versions here:

    http://browsehappy.com

    @v0yelle – This seems to be unrelated to the current thread topic. I’m going to reply in your other thread here:

    https://en.forums.wordpress.com/topic/why-wont-my-featured-images-in-twenty-ten-show-up?replies=11

    @heidimcintosh – You’re using IE9 is that correct? We haven’t fully sorted out that image yet. In the meantime, please try either upgrading to IE10 or IE11 or trying another browser.

    @womaneveryday

    Instead of endless problems and Q+A, wouldn’t it be easier for the technicians of wordpress to fix the problem?

    We’re working on resolving the IE9 issue!

    #1993543

    ppc910
    Member

    Jeremy, can you explain why this suddenly happened? Did WP change something?

The topic ‘Uploading Images through Add Media Button No Longer Working’ is closed to new replies.