Uploading of image files

  • Author
    Posts
  • #1994792

    Hi,
    I can’t upload image files from my PC to the image library for posting. No response when I click on the upload file button. What can go wrong? Please help.
    Regards,

    The blog I need help with is solvesingaporeprimaryschoolmathematics.wordpress.com.

    #1994895

    amightywp
    Member

    Hi there,

    I’m sorry to hear that you’re having problems with this! I’m actually trying to gather some information on what might be a problem for a few customers, so if you don’t mind I’ll ask you a few questions:

    You can upload images from a few different places in our interface. Which one were you using? The Media Library, the new editor (Go to WordPress.com then click the pencil icon in the upper right hand corner and add media there), or the old editor (Go to your Dashboard and then Posts and then Add new and add media there)?

    Could you walk me through the entire process when you do try and upload and let me know when you stop getting results?

    What browser and version are you running? Also what operating system and version?

    Thank you in advance!

    #1994944

    I am using IE9 verson 9.08.
    I entered the deskboard and clicked on add new to start my new posting. I copied an old posted article and edited it for new posting. when I tried to add media file after clicked the add files icon. it just stopped and did not response.

    Regards,

    #1994946

    timethief
    Member

    IE9 is an outdated browser version. The most recent version is IE11 please try upgrading or switching. http://browsehappy.com/

    Also note that if you are using an IE browser in compatibility mode you must disable that mode. http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view

    #1994957

    raincoaster
    Member

    Everyone I have asked about this is using IE9. And it’s dangerous to use that version.

    #1994966

    amightywp
    Member

    Indeed, if you could try updating and giving it another try, I’d appreciate it. We think the problem may be linked to that version of Internet Explorer.

    Let me know how it works for you!

    #1994980

    strat2012
    Member

    Hi again. I posted earlier about the image upload problems that a number of us seem to be having. Thanks, amightywp, for looking at this, and thanks too, timethief.
    In my case, I’m running IE9 on a PC with Vista and the MS site says that IE11 isn’t compatible with my machine.
    I’ve been a WP user for almost two years, running sites with a number of photographs (www.seeingstages.com and http://www.stratmastorisphotography.com) and I’ve had no problems at all until two or three days ago. I’ve written my text on a page (not a post) and then I click the cursor for an image and go to ‘Insert Media’ . Once in the box and I click ‘upload files’, the blue cross in top right goes to black, and the ‘choose files’ box doesn’t activate.

    #1995044

    Hi Amghttywp,

    I will update to IE11 and try out again.
    Need to note that I hv been posting using IE9 or present procedure and no uploading issue until yesterday.

    #1995124

    Hi Amghttywp and Timethief,

    I updated my Win7 with service pack 1 as well as changed over to use IE11. It is working. You need Win7 SP1 to work with IE11, I believe they are still bloggers using Vista or Win7 which will not be able to use IE10 and above.

    #1995147

    amightywp
    Member

    Thanks for confirming that for us, @bkcsingaporemath. We’re still researching this issue. If anyone else could please use an alternate browser in the mean time such as Google Chrome or Firefox, that would be fantastic.

    You can download up-to-date browsers right here:

    http://browsehappy.com/

The topic ‘Uploading of image files’ is closed to new replies.