Uploading photo – connection fail every time.

  • Author
    Posts
  • #802514

    jlynncarlin
    Member

    I’m wondering if I am the only person having this issue. Every time I try to upload a small (200k) photo to my header or background images I constantly get a connection lost page. Why is this not working? I have tried on several occasions and get the same dead end. Anyone?

    The blog I need help with is jlynncarlin.wordpress.com.

    #802607

    timethief
    Member

    Have you tried clearing your browser cache and cookies?
    Have you tried using the browser with all extensions or add-ons disabled?
    Is your browser version up to date? You can upgrade any browser version here.
    Exactly which browser and version of it are you using?

    The size of the image is problematic. Images of 100 or 200k are going to slow page loading times considerably. What’s recommended is optimizing and presizing the images to fit prior to uploading them. Bringing the wordpress cropper into play means a loss of image quality.
    troubleshooting images

    Header images Autofocus > Images of exactly 800 × 216 pixels will be used as-is.
    AutoFocus’ prominent single post featured images, which when set manually are placed front and center, above your post’s title and content. The maximum width of single post featured images is 800.

    AutoFocus responds to not only single image posts but also full galleries. If you would prefer to forego a large featured image above your post content and instead showcase an entire set of photos then simply insert a gallery into your post without manually setting a featured image. http://theme.wordpress.com/themes/autofocus/

    Main page and archive pages on Autofocus don’t rely on featured images. Featured images have to be set manually to each post. Each post on the main page and on category/archive pages will display a regularly inserted image (provided the image had been uploaded via the Add Media button of that post). The only difference is when you view a single complete post: regular image shows below the post title, max width 590px, featured image shows above the post title, max width 800px. https://en.forums.wordpress.com/topic/autofocus-front-page-question-featured-image-conversion?replies=3#post-768789

    #802608

    timethief
    Member

    I forgot to ask how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    Are you using http:// or https:// see http://en.support.wordpress.com/https/ Try using the opposite.

    #802766

    dongasaway
    Member

    I tried the things above but found if I go to Internet Explorer it works every time. I can’t tell you why.

    #802796

    timethief
    Member

    @dongasaway
    Hello there,
    Will you please tell us which version of IE you are using?

    #802833

    jlynncarlin
    Member

    Tanks for all the info. I will try IE. I use Mozilla atm and it is up to date. I only use WP from my pc not my iphone.

    #802834

    timethief
    Member

    @jlynncarlin
    Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    Are you using http:// or https:// see http://en.support.wordpress.com/https/ Try using the opposite.

The topic ‘Uploading photo – connection fail every time.’ is closed to new replies.