Uploading Photos

  • Author
    Posts
  • #247084

    Is anyone else having issues having their uploaded photos show up in their media gallery?

    I can upload, and it seems like the upload goes through just fine, but it results in nothing more than an [x].

    #247203

    Sigh, now it seems to be working. This is driving me bonkers.

    #247247

    Ok, again, only a few photos are loading.

    I really must be doing something wrong, or is wordpress just unreliable like this?

    I only see a few of the photos loading whereas all were loading earlier…

    http://rainjuliphotography.com/portfolio/food-styling/

    Your thoughts?

    #247248

    I am having the same problem!

    #247249

    flynnsblogs
    Member

    Yeah! I noticed one of my blog entry containing an uploaded photo of mine shows a red-colored [X] of nothingness; while the ‘Media Library’ is fine. However, the opposite happens to another photo. I just noticed this a few minutes ago. What is going on?

    #247250

    I’ve tried a bunch of different types of pix so I don’t think its the file.

    #247260

    raincoaster
    Member

    Yes, others are reporting some existing images going Poof as well:
    https://en.forums.wordpress.com/topic.php?id=31741&replies=4

    Report it to staff via the Support button on your dashboard and wait it out. I wouldn’t do any image posting for at least a few hours.

    #247265

    nickmomrik
    Staff

    If you are having problems viewing images, please let us know the URL to the post where the images are located or send us a support request and we’ll take a look. We’ve looked at a couple of the examples here and from the other thread and the images are loading fine so far.

    #247510

    czechdaily
    Member

    It is interesting that SEVERAL bloggers seem to have the same problem and the support staff is unable to tell what the problem might be until they receive the link and in the meantime they will always tell you that everything seems to look okay to them. I think the bloggers DESCRIBED the problem the best way they could and a link is not going to make a difference. BTW I am having the same problem today as well…

    #247511

    boblets
    Member
    #247512

    quakerdave
    Member

    Here’s a description, if that’s needed:

    Photos weren’t loading, and neither was the header. Then they were. Now they aren’t again. Clear enough?

    #247513

    boblets
    Member
    #247515

    Thank God, I thought it was my comp, it crashed last week n i paid almost as much as the dang cpu itself. this porblem stared about 2 hours ago. i was in the middle of making a photblog and the the “x:’s started happening, hopefully they’ll fix.

    #247516

    nekodan
    Member

    I’m having the same issue. The upload progress bar appears to indicate it’s working, but as soon as it’s done it fails to display the pic. I tried to visit the image link directly on my browser, and instead of returning an image it just returns a text with the URL of the image.

    #247517

    Me too…very frustrated today just trying to do a simple task of loading images is taking hours because all that is showing up is a big red X. And the images that I loaded a few days ago have done a disappearing act.
    Can anyone help?

    #247518

    thefabfive
    Member

    Check out the “Broken Images” postings

    https://en.forums.wordpress.com/topic.php?id=31951&replies=26

    #247519

    czechdaily
    Member

    Hmm, since the WordPress crew likes to proudly announce their successes on the main Dashboard page, it would be wise to ANNOUNCE this problem so that people do not even attempt to UPLOAD PHOTOS, and so that they are not frustrated.

    #247520

    ombreduz
    Member

    Same problem here since yesterday. I upload, but then the pictures do not display in my library or in the entries.

    #247521

    I guess I am experiencing the same problem.Images are uploaded fine but they are not visible in the post.

    #247522

    vivianpaige
    Member

The topic ‘Uploading Photos’ is closed to new replies.