Uploading photos

  • Author
    Posts
  • #282095

    1tess
    Moderator Emeritus

    cbramhall
    You don’t have to use the small “Quick Post” box. The regular version is found by clicking the tack-icon on your dashboard:
    Posts -> Add New

    You might try clearing your browser cache and cookies. The upload problem you describe does not sound as if its related to the upgrade. If that does not help, then contact support.

    #282096

    Previously, after i cut and paste the link address at “Image URL” column,it will give a green tick symbol meaning to say its alrite.Previously, i would just click “Insert into Post” button(without clicking “Link Image”)and the screen will refresh and brings me back to my edit post.

    But after the upgrading, once i click the “Insert into post” button.(even after i click “Link to Image”, (which i notice no difference code from Image URL)

    The screen wont bring me back to my edited post.And the green symbol tick mark next to Image URL,it seems to be gone.

    I still cant solved this issue.

    #282097

    purplepaula1
    Member

    I’ve also been experiencing problems when using the add image button to upload PDFs to my blog entries. This has always worked fine before and worked once on Friday afternoon and now will only insert the name of the file with no active link. I’ve tried about 12 times as have some of my colleagues and we are all getting the same problem. We’ve also tried to add the file via the add media button, and it won’t work that way either – just the file name and no active link.

    Help?!

    Blog name: http://biolibinfo.wordpress.com/

    #282098

    raincoaster
    Member

    https://en.forums.wordpress.com/topic/uploading-photos-5?replies=23#post-279583

    PDFs work the same as images, work the same as .doc files.

    #282099

    purplepaula1
    Member

    Thanks. Ensuring that there’s actual content in the URL file box solved all my problems. It had obviously been doing it automatically before and I hadn’t noticed when it didn’t do it! All sorted now :o)

    #282100

    I’m having the same issue as purplepaula. When I upload a pdf file it only inserts the name of the file but not an active link. I have done this hundreds of times before in the last year…
    Here is an example http://windsorforesthoa.com/2008/12/08/234/

    Help !

    #282101

    1tess
    Moderator Emeritus

    mrwilliamsburg,
    Take a peek at raincoaster’s comment above.

    #282102

    hubschrauber
    Member

    @ panaghiotisadam and @ mtdewvirus

    Many thanks for your patience answering my question. Of course, I got it after reading your advice carefully.

    Falls ich nun vielleicht einem anderen deutschsprachigen Hilfesuchenden bei seinem Problem mit der Darstellung von Vorschaubildern behilflich sein kann – bitte gerne!

    #282105

    I have tried several times over several days to upload an image from the browse file tab, but each time I try, I totally lose my internet connection. I am working from my wireless laptop with a Belkin router. Each time this happened, I had to go downstairs and re-set the router. I read the comment about clicking the URL file after uploading, but I can’t even get that far. As soon as I click the upload icon then browse, I find my image in my documents, click insert, then my internet goes out during the upload. Any suggestions for me? My blog is at http://kamaraskreations.wordpress.com/
    Thanks in advance for your assistance.

    #282106

    niinakesamaa
    Member

    I, too, am having trouble uploading photos today.

    WordPress seems to be uploading the photo but every time the upload gets interrupted due to HTTP error. Any thoughts on that? The problems stays the same even if I refresh the page.

    #282107

    dcairns
    Member

    I have the same thing. http://dcairns.wordpress.com

    #282108

    hanslcv
    Member

    Yes, same here – yesterday I experienced no problem whatsoever uploading, today it gets stuck halfway and it says http error. Can’t figure out what happened, I didnt change anything, just continued where I left yesterday.

    #282109

    I’m getting an “upload interrupted HTTP error” when I try to upload a .jpg file, using flash or browser upload.

    #282111

    safadinha01
    Member

    Me too. So i see that there are several users with the same problem. What the matter wordpress?

    #282110

    safadinha01
    Member

    Me too. So i see that there are several users with the same problem. What the matter wordpress?

    http://safadinha.wordpress.com

    #282112

    bubel
    Staff

    We’re currently working to resolve some server issues; I’ll post back here when we have a fix.

    Sorry for the troubles.

    #282113

    Same interuption with the error while uploading photos. thx.

    #282114

    bubel
    Staff

    The issue should now be resolved. If you still experience issues uploading files, please contact support.

    #282115

    hanslcv
    Member

    Yes, all is well. Have uploaded several photo’s since, and no problem. Thank you.

    #282116

    ninglun
    Member

    All is well! Happy New Year, people…

The topic ‘Uploading photos’ is closed to new replies.