Uploading Pictures – settings Do Not work Correctly

  • Author
    Posts
  • #1088652

    tonycavanagh
    Member

    Since you changed the uploader, pictures upload small even when full size is selected and they no larger enlarge in the post when you click on them. What do I need to do differently?

    #1088938

    zandyring
    Staff

    Hi there,

    This sounds like it could be a browser issue. Could you try clearing your cache and see if that helps? Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    If that doesn’t help, can you include a link to an image in question?

    Cheers!

    #1088985

    zandyring
    Staff

    Hi again,

    We had a number of IE9 users who were having a problem with images. We deployed a fix last night – are you still experiencing the issue, or has it resolved?

    #1089002

    tonycavanagh
    Member

    I tried your first fix (cache) – no good. What is happening is that the new upload window shows a choice of picture sizes but the ‘full size’ one comes up with a quoted size which is actually smaller than the original picture! Thus, it shrinks when it gets into the blog (although it enlarges on clicking now I realised you have to select the library it’s in). Overall this so-called improvement just seems 100% more complicated than the original screen used to be. No chance we can have it back I suppose…

    #1089003

    zandyring
    Staff

    Hi again Tony,

    Is the image size still an issue for you? We can continue to troubleshoot if so!

    I’m making a note of your feedback, and we’ll definitely take it into account going forward – thank you.

    Cheers!

The topic ‘Uploading Pictures – settings Do Not work Correctly’ is closed to new replies.