Upload/Insert (Add Image) button not working

  • Author
  • #902641


    Hello all,

    I have a quick question that my upload/insert button’s malfunction. I am not really sure when this started happening but I believe jquery conflicts with the wordpress. When I mouseover the image, it has a target link, but when I clicked it nothing happened.

    I assume this happened because I installed the ultimate TinyMCE but I am not really sure. Anywho, to solve this I tried deactivate/remove/reinstall the plugin and also tried to reset plugin folder under the wp-contents as what others said on Web but I got no luck so far. I even loaded the jquery 1.7.2 version in addition to the current loaded version (1.7.1)

    The browser shows the error message of “Uncaught TypeError: Cannot call method ‘apply’ of undefined” with jquery-ui.js:71.

    I will be very grateful to you if you come and give me a suggestion to solve this matter.

    Thank you,
    Bill Kim

    The blog I need help with is khakhaya.wordpress.com.



    There is no FTP access to WordPress.com blogs and we cannot install plugins. You are posting to the w ong support forum and must post to http://wordpress.org/support instead. For clarity read > http://support.wordpress.com/com-vs-org/



    I cannot post videos from Vimeo to my wordpress blog. When I cut and paste the URL, and then hit “Fetch Video” it briefly shows a spinning wheel, and then goes blank. Please help.

The topic ‘Upload/Insert (Add Image) button not working’ is closed to new replies.