Upload/Insert media Buttons not working

  • Author
    Posts
  • #955963

    My upload insert media buttons have stopped working along with a few other interface items (widget area on the dashboard shows absolutely no response from clicks), I have searched all over the place for support regarding this but everything refers to to privately hosted wordpress blogs, I am using twenty-ten on wordpress.com not my own server so I cannot upgrade or alter plugins, I have tried using palemoon (primary browser), regular firefox, chrome, safari, and IE9 all with the same problem.
    Blog url: http://erasmusadventures.wordpress.com/

    The blog I need help with is erasmusadventures.wordpress.com.

    #956107

    russellengel
    Member

    mine is not working either, so you are not alone

    #956109

    ljpeck
    Member

    Same here. Does anyone know how to contact wordpress so they can fix this?

    #956115

    smash1441
    Member

    I cant do anything extra in my dashboard…tag, add categories, etc

    #956120

    russellengel
    Member

    i right clicked open in new tab and that worked to put an image in my gallery, but i cant get it into the post properly

    #956122

    I had this issue, too…I ended up right-clicking on the add media button, in order to open it in a new tab. There, I could select all the files that I wanted and could click “save changes” but the “insert gallery” button still wouldn’t work. I saved my post again as a draft, and found advice in the gallery troubleshooting area of the support page. It said to add the following text to your post and save:

    [gallery]

    It worked.

    #956123

    yeh I noticed that, I can get the form open but not in the regular pop out window which means clicking “insert” does nothing, I contemplated trying to put everything in manually (uploading and using the url in an image code) but it’s just a pain and galleries can’t be used

    #956125

    same here, and looking at the forum overview – nothing’s working! Clearly something’s up in WordPressLand..

    WORKAROUND for new posts:
    If you go to New Post on the top right of header (or whatever the grey strip is at the top!) just to the left of yuor name, it will take you to a new post area that will add photos

    #956127

    [gallery] for me just provides an empty gallery holder, I can’t get an image into it and it doesn’t show up at all in preview

    #956138

    russellengel
    Member

    ok. i was able to right click to upload and get a link and the code it into my post. would be nice to know when this will be fixed

    #956201

    I’m having the same problem. I could only add an image by using the iPad app, and I can’t update my widgets. It’s driving me crazy. I hope they fix this problem soon.

    #956209

    arkadejs
    Member

    Same problem

    #956211

    boojoo007
    Member

    me too , what is the fix?

    #956212

    ardpete
    Member
    #956213

    I can’t move widgets around either…

    #956215

    Please see the thread that ardpete linked for more information about your shared problem.

    #956234

    satinveil
    Member

    No help found here.
    Hopefully we’ll be able to post properly soon.

    Thanks

    #956235

    I wonder when they are going to get this fixed. This is such a huge issue.

The topic ‘Upload/Insert media Buttons not working’ is closed to new replies.