Urgent problem with self hosted site

  • Author
    Posts
  • #1090699

    mdq2009
    Member

    Please need help ASAP! I linked my self-hosted sites to my WordPress.com account to use Jetpack, but it messed up my theme’s Ajax functionality.

    I uninstalled Jetpack but the problem persists. I can’t find a way to unlink my sites from this wordpress account

    How do I fix this?

    The blog I need help with is braintopixel.com.

    #1090790

    supportbot
    Member

    The blog you specified at braintopixel.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1090806

    timethief
    Member

    This thread has been flagged for Staff assistance.

    #1090809

    mdq2009
    Member

    Thanks timethief. I hope removing the sites from my account will restore the Ajax functionality.

    #1090861

    kathrynwp
    Staff

    Please try deleting the Jetpack plugin via FTP.

    Please let me know the URLs of the self-hosted sites you need unlinked, and which WordPress.com username they’re connected to – thanks.

    #1090880

    mdq2009
    Member

    kathrynwp, I seem to have found the conflicting plugin and uninstalled it. Then reinstalled Jetpack, and everything seems to be working alright now so for the moment I wont need to unlink the sites.

    Thank you very much for your support.

    #1090887

    kathrynwp
    Staff

    Great, glad you found a workaround. Could you please let me know which plugin was conflicting?

    #1090888

    mdq2009
    Member

    Apparently it was Artiss social bookmarks plugin. I fired up an error when installing it, and then everything got messed up. Everything is fine now and jetpack is working OK too!

    #1090889

    kathrynwp
    Staff

    Thanks for letting us know – and glad it’s now sorted out. :-)

    I’m going to close this thread but if you have any further issues feel free to start a new one.

The topic ‘Urgent problem with self hosted site’ is closed to new replies.