URLs are automatically being made click-able

  • Author
    Posts
  • #1132786

    ismailimail
    Member

    Recently noticed that you no longer need to HREF (link) the URLs in the Editor. They are click-able by default when you paste them as is.

    Is it possible to disable this feature?

    The blog I need help with is ismailimail.wordpress.com.

    #1132885

    Why?

    What’s the point of a dead URL?

    #1132887

    ismailimail
    Member

    There are times when you don’t want the active URL, otherwise, in general I agree that it is a useful and much-needed feature.

    #1132899

    justpi
    Member

    To disable it you need to replace one of the characters with the corresponding HTML entity, for instance replace the colon with this (minus the spaces):
    & # 0 5 8 ;

    #1132900

    ismailimail
    Member

    Do I replace the colon in the enclosed href link or the one outside of it? Could you please elaborate with an example? Thank you.

    #1132903

    Inside, after the http

    http(code)//

    #1132904

    ismailimail
    Member

    Please ignore the comment above. It worked. Thanks (there is no href in plain URL).

The topic ‘URLs are automatically being made click-able’ is closed to new replies.