URLS dont apply

  • Author
    Posts
  • #1022800

    kerryon
    Member

    Some URLS dont work….50% do…why? THis prpblem is new this year…
    Blog url: http://kerryon.wordpress.com/

    The blog I need help with is kerryon.wordpress.com.

    #1022863

    myraincoats
    Member

    Check on another browser . I checked all of your URL’s working fine .

    #1022870

    kerryon
    Member

    See 12 SF Hot spots

    Nope…check using Internet Explorer…dead end URLS for 50%…hence the Amoeba Record ‘address’

    #1022876

    timethief
    Member

    @kerryon
    Please post an active link starting with http:// to an example of a post or page on your blog that you are experiencing this issue on.

    The guide for creating links in posts and pages is here:
    http://en.support.wordpress.com/links/

    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>

    Enter your anchor text you want to link to first.
    Then use your mouse to highlight that anchor text.
    Next click the chain icon in the editor and proceed to create the link.

    #1022879

    kerryon
    Member

    Thanks so much –
    Great advice…have been doing same for 3 years – no problem until lately….

    take a look at 12 SF Hot Spots and see Nizarios and Tartin come out fine~

    Ameoba Records – has failed every time I’ve tired
    Burbon and Branch – failed
    I get the 404 error sign…

    #1022982

    raincoaster
    Member

    Give us the EXACT URLs starting with http.

The topic ‘URLS dont apply’ is closed to new replies.