"User not added. User is already registered."

  • Author
    Posts
  • #673376

    bayanimills
    Member

    I am attempting to add an existing WP.com user to my blog, but this error appears.
    My list of Users does not already contain them.
    I am not inviting them to join, I am going to “Add User from Community”.

    Thoughts?

    The blog I need help with is seektheevidence.org.

    #673686

    airodyssey
    Member

    Hi. You are adding someone who is already a WordPress.com user? Perhaps you are using an email address that is already associated to one of your blog’s users.

    Reference: http://en.support.wordpress.com/adding-users/

    #673690

    heatherstark
    Member

    I have this problem too, of this message appearing when I think it shouldn’t.

    My context is slightly different. I have just changed the name of my blog address, and when I looked to double check to see if my co-administrator had retained his permissions after the transfer, he had vanished from my user list. So I tried to (re)add him as an administrator, and got this message. This has a buggy smell to me.

    Not a great time for the happiness team to be on holidays….!

    Any ideas about workarounds??

    #673692

    airodyssey
    Member

    I tagged this thread so that staff takes a look.

    #673702

    heatherstark
    Member

    Thanks. Us Montrealers need to stick together…;-) (well, I’m an expat, actually, but the town kind of sticks with you….)

    #673718

    macmanx
    Staff

    bayanimills, is the user added to the blog despite the error? Also, what is the URL of the blog you’re referring to?

    heatherstark, are you able to successfully re-add your co-admin?

    #673749

    heatherstark
    Member

    My co-admin has now showed up in my user list without my doing anything further except fretting about it.

    So it could be that the previous settings

      were

    transferred over. It’s just that they weren’t transferred over IMMEDIATELY, as my own settings were.

    Either that or someone fixed something!

    Either way all seems to be well. (Thanks.)

    #673789

    parkerbinion
    Member

    I am having the same trouble.

    I have 2 WordPress blogs set to private with different URLs of course.

    A user joined the first blog fine. Now he wants to join the second. When I “add user from community”, I get the error message “User not added, User already registered.”

    I have activated other people who have joined both blogs in the past without a problem.

    It’s kind of an urgent problem.

    The first blog is http://ttheoryforum.wordpress.com/

    The second blog is http://ttheorypro.wordpress.com/

    The user e-mail in question is (email redacted)

    Like I said, he joined the Forum. Now we need to activate him to Pro.

    Many thanks for any help.

    Parker Binion

    #673795

    timethief
    Member

    I’ve flagged this thread for Staff attention. Please be patient while waiting for them to respond.

    #673839

    macmanx
    Staff

    Please contact us via support@wordpress.com about this.

The topic ‘"User not added. User is already registered."’ is closed to new replies.