Using Scribefire with my new WordPress Domain http://jcsenglish.com/

  • Author
    Posts
  • #1038504

    njohncurrin
    Member

    I have a domain name with WordPress but I want to add it to Scribefire but it just does not happen – my domain name is http://jcsenglish.com/. What do I need to do so as to be able to use Scribefire. Thank you from John Currin
    Blog url: http://currinfamily.wordpress.com/

    The blog I need help with is currinfamily.wordpress.com.

    #1038729

    Hi,

    I was able to install ScribeFire 4.1 with Google Chrome 22.0.1229.94 and add my WordPress.com blog successfully.

    Instead of adding a new blog with your custom domain (jcsenglish.com), can you try your WordPress.com blog address (the one you see when managing your blog from the dashboard)?

    #1038766

    njohncurrin
    Member

    Thank you for your response, I had tried that as well without success.
    I suspect a setting, maybe in WordPress or Scribefire that I have set up wrong although the blog is working normally.

    I have sent the following to Scribefire and await a response unless you can offer any further help. Thank you again.

    What’s the problem?
    I have tried adding http://jcfromanshan.wordpress.com/ and Scribefire says it has been added but it is not there. I have tried adding my custom domain http://jcsenglish.com/ and the same thing happens.
    Could you advise on how I can do this please.

    I can add other WordPress blogs without problem.

    I have asked WordPress and have had this response so I think I am doing something wrong.

    bryanvillarin replied to a forum topic that you subscribe to

    in response to the topic “Using Scribefire with my new WordPress Domain http://jcsenglish.com/“:

    Hi,

    I was able to install ScribeFire 4.1 with Google Chrome 22.0.1229.94 and add my WordPress.com blog successfully.

    Instead of adding a new blog with your custom domain (jcsenglish.com), can you try your WordPress.com blog address (the one you see when managing your blog from the dashboard)?

    Reply View forum topic

    #1038774

    Okay, sounds like a plan — let me know what you hear back. :-)

    While waiting for a reply from ScribeFire, I’d verify that you’re entering the correct password for your WordPress.com account as that would prevent ScribeFire from being able to connect with your blog.

    First, verify that you have access to the email address on your account in the Settings tab on the WordPress.com home page:

    https://wordpress.com/#/settings

    Then, are you able to sign out of your WordPress.com account from the main menu (top right) in the toolbar, and log back into your account?

    #1038787

    njohncurrin
    Member

    Thank you for sticking with me and your advice. Have done this and am trying a change of email as well. Have done all that and still the same result. I add my blog to Scribefire and then Scribefire says the blog has been added but still no sign of it. And still no response from Scribefire. Thanks again

    #1038803

    For what it’s worth, when I’m viewing the ScribeFire extension in Google Chrome, the blog I’ve added appears in the Blogs module at the top left.

    I hope you hear from ScribeFire shortly!

    #1038805

    njohncurrin
    Member

    Sorry, my blog says it has been added in the top left of Scribefire but does not appear in the dropdown menu. No response from Scribefire. I am suspecting it is something in my computer now, some setting but have no idea what. I will resort to posting in the WordPress editor which works well. Thank you for your help and advice

    #1038806

    njohncurrin
    Member

    I wonder if you could check that this does look correct

    Add a New Blog

    URL: http://jcfromanshan.wordpress.com
    Blog Type: WordPress
    API URL: http://jcsenglish.com/xmlrpc.php
    Login Credentials
    Username: Password:
    Finish

    #1038807

    Ah, for the API URL, can you edit it so it matches your WordPress.com blog address?

    http://jcfromanshan.wordpress.com/xmlrpc.php

    (I found that when I modified the API URL, my WordPress.com blog with a mapped domain was added to ScribeFire successfully.)

    #1038814

    njohncurrin
    Member

    Thanks Bryan, you have got it. Now working OK. It was my last resort to send you those settings because I could not see that they were wrong, they looked right but there you are.
    Thanks very much again

    #1038818

    You’re welcome! :-)

The topic ‘Using Scribefire with my new WordPress Domain http://jcsenglish.com/’ is closed to new replies.