Need help? Check out our Support site, then


Using the Scheduler

  1. jleonetalksart
    Member

    I used the scheduler three weeks ago and it posted my post at the date and time I requested. The following week, I did the same thing and for the last two weeks again, and yet it has not posted on the date and time I have set. I already went in checked the time setting which is set correctly. I understand that the clock is 24hours, so we need to find out when else is wrong. It worked the first time exactly the way it supposed to. Nothing else has changed except I added a few widgets. Why isn't it working. I need to be able to schedule this, as I write it on Fridays and need it to post on Sundays.

    The blog I need help with is jleonetalksart.wordpress.com.

  2. Know that scheduled posts do not actually publish until a visitor clicks into the site after the scheduled date and time.

    To confirm your timezone is correct know the default timezone is UTC time. You can reset your timezone here > Settings > General. Select the closest city to you in the same timezone in the drop-down menu you see there and then click "save changes".

    You can edit the post and change the datestamp and timestamp and click update. These images may be helpful:
    http://en.support.files.wordpress.com/2014/02/publish-immediately-edit.png?w=688
    http://en.support.files.wordpress.com/2014/02/publish-module-change-publish-date.png?w=688

    For editing see:
    http://en.support.wordpress.com/posts/edit-posts-screen/

    Read more here:
    Common Reasons Why a Post Failed to Publicize
    https://en.support.wordpress.com/publicize/#common-reasons-why-a-post-failed-to-publicize
    https://en.support.wordpress.com/posts/schedule-a-post/#troubleshooting-scheduled-posts

Topic Closed

This topic has been closed to new replies.

About this Topic