UTF-12 (?) encoding in feed

  • Author
    Posts
  • #553935

    ra3pop
    Member

    When trying to validate feed I receive the following error: http://cl.ly/2c282C0F230s1C2R0h3F

    Also, under Settings -> Reading there is no option for changing the posts and feeds encoding. http://cl.ly/090E0S2d0u2I2D04232n

    The blog I need help with is ra3pop.wordpress.com.

    #554281

    Post and feed encoding is now not selectable. WordPress.COM uses UTF-8 as a default since it is the defacto default for the web now and all modern browsers support it for all languages.

    #554283

    Whoa! I just checked your blog and it is indeed UTF-12. I wonder if that has to do with your language setting?

    Contact staff directly on this as they need to look into it.

    http://en.support.wordpress.com/contact/

    I’ll also tag this thread for their attention, but contact them directly anyway.

    #554284

    With Ocean Mist active on one of my test blogs, and english set as the default language, encoding is set to UTF-8, so it is very likely a language issue.

    #554461

    ra3pop
    Member

    Thank you for your time.

    The language from Settings -> General is set to English. http://cl.ly/140z1Y0N3y2I1f152y0b

    #554466

    Contact staff on this as that is the only thing I can think of. My test blog still reflects UTF-8, so there is something different between our setups somewhere.

The topic ‘UTF-12 (?) encoding in feed’ is closed to new replies.